BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-24-2009, 06:41 PM   #1 (permalink)
New Member
 
Join Date: May 2009
Model: 8800
PIN: N/A
Carrier: Telstra
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8800 email question

Please Login to Remove!

G'day everyone,

I have inherited a blackberry 8800 from my wife that I have setup using blackberry messaging and my Phone provider to allow me to send and recieve emails on the device.

I am running my own email server using windows exchange 2003 and cant seem to work something out, I can send and recieve emails from the device no problems but what I am finding is when I login to my mailbox on a pc with say Outlook web access any email I open I recieve a copy of that email as a new email on my blackberry again.

Does anyone know why this is happening and how I can stop it am guessing there is a setting in exhcnage server but I have looked through all the settings and cant find anything that would be causeing this to happen.

Thanks in anticipation
ikhan42
Offline  
Old 05-26-2009, 05:49 AM   #2 (permalink)
New Member
 
Join Date: May 2009
Model: 8800
PIN: N/A
Carrier: Telstra
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Seriously 55 people have viewed this and are all stumped!!! There must be a guru that knows why this is happening.

Ikhan42

Quote:
Originally Posted by ikhan42 View Post
G'day everyone,

I have inherited a blackberry 8800 from my wife that I have setup using blackberry messaging and my Phone provider to allow me to send and recieve emails on the device.

I am running my own email server using windows exchange 2003 and cant seem to work something out, I can send and recieve emails from the device no problems but what I am finding is when I login to my mailbox on a pc with say Outlook web access any email I open I recieve a copy of that email as a new email on my blackberry again.

Does anyone know why this is happening and how I can stop it am guessing there is a setting in exhcnage server but I have looked through all the settings and cant find anything that would be causeing this to happen.

Thanks in anticipation
ikhan42
Offline  
Old 05-26-2009, 07:24 AM   #3 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App6+
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,036
Post Thanks: 52
Thanked 777 Times in 737 Posts
Default

Did you try a search? Maybe this will help or at least give you some ideas? Duplicate emails on Blackberry
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.