BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 06-09-2009, 06:19 PM   #1 (permalink)
Knows Where the Search Button Is
 
remydakid's Avatar
 
Join Date: Jul 2008
Location: Flevoland
Model: 9630
OS: 5.0
Carrier: TowerCo.
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation new poster.hopes someone can help?

Please Login to Remove!

hey, i know ive like never posted on here much ive never really used black berry forums because im not that experienced

so i have my 8703e from sprint and i decided to update it with the latest update "4.5." via sprint.com long story short it ended up at like 90% and said fatal error and shut off, and now the phone doesnt work. and my little cousin "wiped it" with a javaloader i think. i know im a noob and i know i am asking for much since i don't have any input on the forums here, but can someone steer me in the right direction on what to do???

-Thanks so much, Jeremy
jeremy.fersure atgmail.com

Last edited by remydakid : 06-09-2009 at 06:22 PM.
Offline  
Old 06-09-2009, 06:23 PM   #2 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,877
Post Thanks: 3
Thanked 75 Times in 56 Posts
Default

Welcome to the forums.

If your cousin wiped it with Javaloader, does it now show JVM 507 on it? I had an 8703e freak out on me today when upgrading it. I wiped it, and it still just had a red light. I did a battery pull and it rebooted fine to the previous OS (so JL didn't work, obviously).

I was then able to upgrade it fine.
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 06-09-2009, 06:24 PM   #3 (permalink)
BlackBerry Extraordinaire
 
kirrinjones's Avatar
 
Join Date: Apr 2006
Location: Jamaica
Model: 9000
OS: 5.0.0.610
PIN: 208E7C41
Carrier: LIME, Jamaica
Posts: 1,533
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

That's what we do here, help out, whether you have contributed or not. We love helping out, so welcome and don't sweat, we'll have back up in no time, well I little time, well about 40 minutes, but you get the idea .

Seeing that you cousin has already wiped it, you just need to reconnect you device to your computer and run the loader.exe file located in c:\program files\common files\research in motion\apploader\ that will then connect to your device and begin the reinstallation process.

Got any other issues, just let us know.

We're here to help.
__________________
-----------------------------------------------------
Website - http://kirrinjones.wordpress.com
Twitter - http://www.twitter.com/kirrinjones
Offline  
Old 06-09-2009, 06:25 PM   #4 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.3
Carrier: T-Mobile USA
Posts: 14,080
Post Thanks: 32
Thanked 559 Times in 541 Posts
Default

Wirelessly posted (8820)

The forum is for every blackberry enthusiast..... Have you looked at these articles yet?



http://www.blackberryfaq.com/index.p...ng_Jl_Cmder%3F



And



http://www.blackberryfaq.com/index.p...nnect_and_wipe

EDIT: the others beat me to it. I was going to add, wipe again, then reinstall the OS.
__________________
- Ira

Last edited by aiharkness : 06-09-2009 at 06:29 PM.
Offline  
Old 06-09-2009, 06:26 PM   #5 (permalink)
Knows Where the Search Button Is
 
remydakid's Avatar
 
Join Date: Jul 2008
Location: Flevoland
Model: 9630
OS: 5.0
Carrier: TowerCo.
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by juwaack68 View Post
Welcome to the forums.

If your cousin wiped it with Javaloader, does it now show JVM 507 on it? I had an 8703e freak out on me today when upgrading it. I wiped it, and it still just had a red light. I did a battery pull and it rebooted fine to the previous OS (so JL didn't work, obviously).

I was then able to upgrade it fine.
hey thx for the response bro yeah he used jl_cmder 1.90 and now a symbol shows up on the screen with 507 under it.
Offline  
Old 06-09-2009, 06:27 PM   #6 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,877
Post Thanks: 3
Thanked 75 Times in 56 Posts
Default

Ok, then you should be able to just reconnect it to your PC and rerun the install. It's easiest to use loader.exe as kirrinjones posted above. I only use that when upgrading a device, not the full blown Desktop Manager application.
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 06-09-2009, 06:28 PM   #7 (permalink)
BlackBerry Extraordinaire
 
kirrinjones's Avatar
 
Join Date: Apr 2006
Location: Jamaica
Model: 9000
OS: 5.0.0.610
PIN: 208E7C41
Carrier: LIME, Jamaica
Posts: 1,533
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

See you've already got a host of persons getting you backup.
__________________
-----------------------------------------------------
Website - http://kirrinjones.wordpress.com
Twitter - http://www.twitter.com/kirrinjones
Offline  
Old 06-09-2009, 06:31 PM   #8 (permalink)
Knows Where the Search Button Is
 
remydakid's Avatar
 
Join Date: Jul 2008
Location: Flevoland
Model: 9630
OS: 5.0
Carrier: TowerCo.
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by kirrinjones View Post
Wirelessly posted

That's what we do here, help out, whether you have contributed or not. We love helping out, so welcome and don't sweat, we'll have back up in no time, well I little time, well about 40 minutes, but you get the idea .

Seeing that you cousin has already wiped it, you just need to reconnect you device to your computer and run the loader.exe file located in c:\program files\common files\research in motion\apploader\ that will then connect to your device and begin the reinstallation process.

Got any other issues, just let us know.

We're here to help.
ok, im following your advise now thanks a lot man will update when something comes up
Offline  
Old 06-09-2009, 06:31 PM   #9 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.3
Carrier: T-Mobile USA
Posts: 14,080
Post Thanks: 32
Thanked 559 Times in 541 Posts
Default

Wirelessly posted (8820)

Re the fatal error from before, make sure to use a usb port on the box or laptop. Not a hub or keyboard usb port.
__________________
- Ira
Offline  
Old 06-09-2009, 06:39 PM   #10 (permalink)
Knows Where the Search Button Is
 
remydakid's Avatar
 
Join Date: Jul 2008
Location: Flevoland
Model: 9630
OS: 5.0
Carrier: TowerCo.
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok so it tells me to select a comm port but the box is empty. i took a scnshot to help
Offline  
Old 06-09-2009, 06:41 PM   #11 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,877
Post Thanks: 3
Thanked 75 Times in 56 Posts
Default

Try a different USB port, reboot, or plug in another device and see if loader.exe sees it. When I had the issue today my PC wouldn't recognize the device at all. I plugged in another device and once loader.exe saw that one, I plugged in the 8703e again and was good to go.
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 06-09-2009, 06:44 PM   #12 (permalink)
Knows Where the Search Button Is
 
remydakid's Avatar
 
Join Date: Jul 2008
Location: Flevoland
Model: 9630
OS: 5.0
Carrier: TowerCo.
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

OHH I SEE. i think i'll try a reboot.
Offline  
Old 06-09-2009, 06:51 PM   #13 (permalink)
Knows Where the Search Button Is
 
remydakid's Avatar
 
Join Date: Jul 2008
Location: Flevoland
Model: 9630
OS: 5.0
Carrier: TowerCo.
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

same stuff happened, did the battery pull thing, now it seems to be working ? (crossing my fingers) says erasing apps at the moment
Offline  
Old 06-09-2009, 06:52 PM   #14 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,877
Post Thanks: 3
Thanked 75 Times in 56 Posts
Default

*fingers crossed for you*
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 06-09-2009, 06:57 PM   #15 (permalink)
Knows Where the Search Button Is
 
remydakid's Avatar
 
Join Date: Jul 2008
Location: Flevoland
Model: 9630
OS: 5.0
Carrier: TowerCo.
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

still going...looks like its working so far
Offline  
Old 06-09-2009, 06:57 PM   #16 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,877
Post Thanks: 3
Thanked 75 Times in 56 Posts
Default

__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 06-09-2009, 07:00 PM   #17 (permalink)
Knows Where the Search Button Is
 
remydakid's Avatar
 
Join Date: Jul 2008
Location: Flevoland
Model: 9630
OS: 5.0
Carrier: TowerCo.
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yes! it said successful, now on the device there's the rotating hourglass. been doing so for about 2+ mins
Offline  
Old 06-09-2009, 07:00 PM   #18 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.3
Carrier: T-Mobile USA
Posts: 14,080
Post Thanks: 32
Thanked 559 Times in 541 Posts
Default

Wirelessly posted (8820)

Yup, fingers crossed. There's a slow point along the way that seems to take forever. Just wait on it. Don't get impatient.
__________________
- Ira
Offline  
Old 06-09-2009, 07:01 PM   #19 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,877
Post Thanks: 3
Thanked 75 Times in 56 Posts
Default

Reboot could take several minutes.
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 06-09-2009, 07:02 PM   #20 (permalink)
Knows Where the Search Button Is
 
remydakid's Avatar
 
Join Date: Jul 2008
Location: Flevoland
Model: 9630
OS: 5.0
Carrier: TowerCo.
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by aiharkness View Post
Wirelessly posted (8820)

Yup, fingers crossed. There's a slow point along the way that seems to take forever. Just wait on it. Don't get impatient.
ohh ok thanks (was getting like so worried) thanks again all of ya
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Vacuum Compact C2 Powerline
$599.0
Vacuum Compact C2 Powerline pictureBARKSDALE Pressure or Vacuum Actuated Switch D1T-A3SS-S1000 3 psi / 2109mmH2O
$150.0
BARKSDALE Pressure or Vacuum Actuated Switch D1T-A3SS-S1000  3 psi / 2109mmH2O pictureBARKSDALE Pressure Transducer Part # 423-X13 3000 psig Output 5.5V DC 1/4" NPT
$150.0
BARKSDALE Pressure Transducer  Part # 423-X13 3000 psig Output 5.5V DC 1/4Oerlikon Leybold Turbovac TW 220 / 150S Cartridge Pump (800160V0001) (AS-IS)
$1199.95
Oerlikon Leybold Turbovac TW 220 / 150S Cartridge Pump (800160V0001) (AS-IS) picture1Pcs New for SMC ZH13BS-08-10 Pneumatic Vacuum Generator
$22.88
1Pcs New for  SMC ZH13BS-08-10 Pneumatic Vacuum Generator picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.