BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-17-2005, 11:03 PM   #1 (permalink)
CrackBerry Addict
 
Join Date: Sep 2005
Location: Northern Virginia
Model: 8830
OS: 4.5.0.138
Carrier: Verizon
Posts: 680
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Browser display issue

Please Login to Remove!

I love reading this forum at home and work, and sometimes I would like to browse it on my BB but the threads look horrible. I have changed the browser settings left and right and tried different emulations and nothing. Just look at the pics below, any ideas how to fix it? Thanks.
http://www.xyrcncp.com/BBForum1.jpg
http://www.xyrcncp.com/BBForum2.jpg
http://www.xyrcncp.com/BBForum3.jpg

PS: I posted the links because they're kinda big
Offline  
Old 11-17-2005, 11:11 PM   #2 (permalink)
zma
Thumbs Must Hurt
 
zma's Avatar
 
Join Date: Jul 2005
Location: Central Florida
Model: 7520
Posts: 137
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Use the wap site... http://wap.blackberryforums.com. The www site looks like crap on the BB.
__________________
MFTP=Plese use search feature located in the blue bar above as your question/issue/complaint/statment was posted elsewhere.
Have a nice day
Offline  
Old 11-18-2005, 12:25 PM   #3 (permalink)
CrackBerry Addict
 
Join Date: Sep 2005
Location: Northern Virginia
Model: 8830
OS: 4.5.0.138
Carrier: Verizon
Posts: 680
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'll try that. Thanks.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.