BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 11-20-2005, 09:09 PM   #1 (permalink)
Knows Where the Search Button Is
fcorey's Avatar
Join Date: Oct 2005
Model: 7250
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default basic 8700 question

Please Login to Remove!

I am new to using a blackberry and like others that have posted out IT department only lists the 7290 as the standard device. As I am part of IT I do have some flexibility on this. My question is, Does the 8700c require a specific level of Blackberry enterprise server software?
Old 11-20-2005, 10:02 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
besadmin23's Avatar
Join Date: Nov 2005
Model: Bold
Carrier: AT&T
Posts: 234
Post Thanks: 0
Thanked 0 Times in 0 Posts

None whatsoever. Assuming that you are relatively on a modern BES version. Say 3.6 or greater. Of course you will not get all of the features that you will with 4.0 or the upcoming 4.1 BES. You should be able to connect it to your BES though without any problems.

Copyright 2004-2016
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.