BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-21-2005, 09:46 AM   #1 (permalink)
New Member
 
Join Date: Nov 2005
Model: 7100x
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 7100x opening email attachments

Please Login to Remove!

Hi there,

this is a query, I just hope Im in the correct place.

I've just got the 7100x, and I can send and recieve emails with it, the only problem is Im not able to open/view any attachements.

I've looked through the help and it says to click the scroll whell and select open attachment, but that option is not there.

Im just wondering if there is any kind of software I need to get (and where to get it) in order to view attachments (images/pdf/word/excel/etc).

Any help would be appreciated.
Offline  
Old 11-21-2005, 10:12 AM   #2 (permalink)
Thumbs Must Hurt
 
SCODonnell's Avatar
 
Join Date: Oct 2005
Location: Chicago
Model: 9930
OS: 7.1.0.267
PIN: the_tail_on_the_donkey
Carrier: Sprint
Posts: 71
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Opening the attachment

While reading your message that contains the attachments, you need to scroll to where the attachment is located (mine are typically all the way at the bottom of the message). Once your cursor is on the attachment name, you can click the thumbwheel and select Open Attachment from the menu. If you don't have that option, you may be trying to open an attachment type that is not supported. My device (7100t on BES) has the ability to open Microsoft Word, Microsoft Excel, PDF and ZIP files (at least -- I haven't tried anything else yet) and I did not need to install any additional software to get this support.

Hope this helps.
Offline  
Old 11-22-2005, 02:24 AM   #3 (permalink)
New Member
 
Join Date: Nov 2005
Location: London, UK
Model: 7100x
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This works for me on a 7100x with os 4.0.0.185.
Offline  
Old 11-25-2005, 08:19 AM   #4 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

I ran into this a while back. I even posted a thread about it but no one replied. I could not download address attachments. The menu option was not there. A reboot brought the menu option back and all worked fine.
Offline  
Old 11-25-2005, 08:28 AM   #5 (permalink)
Knows Where the Search Button Is
 
Lord_FH's Avatar
 
Join Date: Oct 2005
Location: Manchester, UK
Model: 8100
Carrier: Vodafone
Posts: 34
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

are you getting your email via a BES? if so what service pack are they on?
__________________
_____________________________________
I'm on a whiskey diet

I've lost 3 days already
Offline  
Old 12-02-2005, 12:20 PM   #6 (permalink)
New Member
 
Join Date: Aug 2005
Model: 6280
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 7100i Attachments (No Attachment Service)

Hi Guys,

I have the same problem on my new 7100i. I'm in a BES 4.0 mode.

Go to Options, Advanced Options, Applications

I do not have the Blackberry 4.1 Attachment Service listed as an installed application.

My "co-workers" on other models, ie 7250/4.0 have the Attachment Viewer Application listed.

I believe that this is why I cannot view attachments, but I'm nit sure how to resolve it.

I'm not sure if the "Attchment Viewer" OS Application gets installed via the Application Loader and the Nextel 4.1 files, or is it "pushed" from the BES Server?

John-A
Offline  
Old 12-02-2005, 07:08 PM   #7 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

If the 7100i is like the 7100t, you have to check the box in the application loader on your pc for the Blackberry Attachment Service. I'm surprised it's not installed by default, though.
Offline  
Old 12-05-2005, 04:16 PM   #8 (permalink)
New Member
 
Join Date: Aug 2005
Model: 6280
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Attachment Service Resolved

THanks All,

I got the issue resolved. I needed to to add the Attachment Viewer Service Application via the Application Loader.

I am now seeing attachment on all new messages that have them. Older messages recieved prior needed to be "resent" for the attachments to show up.

Thanks All.

John-A
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.