BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 07-08-2009, 01:49 AM   #1 (permalink)
New Member
 
Join Date: Jul 2009
Model: 8700g
PIN: N/A
Carrier: Orange
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Updated from 4.2 to 4.5.0.161 but still have the same OS Visuals?

Please Login to Remove!

Basicly that ^ I've tried everything. from reinstalling, to a blank IT Policy.bin and nothing, it just won't show the new visual upgrades from 4.5 or even can install new themes or see the internet and email config buttons (i have a data plan)

It's supossed to look like this

www-at-lifeatmost-at-com/wp-content/uploads/2008/05/5-29-08-blackberry-8700g.jpg

Not like this after 4.5.0.161..right?

farm3.static.flickr-at-com/2175/2094611806_7aba93f506.jpg


(replace the -at- for dots (.))

BTW, i just registered, but i'm an ancient lurker
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

KBPC602 Bridge Rectifier Diode 6A 200V
$2.1
KBPC602 Bridge Rectifier Diode 6A 200V pictureKBPC104 Bridge Rectifier Diode 3A 400V
$1.9
KBPC104 Bridge Rectifier Diode 3A 400V pictureKBU4K Silicone Bridge Rectifier Diode 4A 800V
$2.28
KBU4K Silicone Bridge Rectifier Diode 4A 800V picture5 x KBPC602 Bridge Rectifier Diode 6A 200V
$3.81
5 x KBPC602 Bridge Rectifier Diode 6A 200V picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.