BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General Legacy Device Discussion (http://www.blackberryforums.com/general-legacy-device-discussion/)
-   -   7290 and Jabra (http://www.blackberryforums.com/general-legacy-device-discussion/19698-7290-jabra.html)

cxxxkies 11-23-2005 03:29 AM

7290 and Jabra
 
Hi BB's

I'm having problem for few days now with my Jabra 250.
Paring is ok but once I leave the Jabra device for example out of it's range, when I try to use it again it doesnt recognized by the 7290 and I need to pair it again and again then it will work fine.

Is there any issues with Jabra 250?

Thanks in advance..

Dusty Saddle 11-23-2005 05:58 AM

Quote:

Originally Posted by cxxxkies
Hi BB's

I'm having problem for few days now with my Jabra 250.
Paring is ok but once I leave the Jabra device for example out of it's range, when I try to use it again it doesnt recognized by the 7290 and I need to pair it again and again then it will work fine.

Is there any issues with Jabra 250?

Thanks in advance..

Make sure that the Jabra is "trusted". Go to Options, Bluetooth, Jabra 250, Device Properties, Trusted - make sure that it says YES.

cxxxkies 11-23-2005 11:34 PM

@Dusty Saddle

Yup everything is configured fine.. as far as I know (I already configured dozens of it)

but still.. it always disconnected. I dont think that BT device having problem coz when I use it to other BB, I dont encounter any problem so now the focus is on my BB..

I dont want to wipeout and do the EA again.. :(
Any idea?

Any other settings or tweaking?


All times are GMT -5. The time now is 09:07 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.