BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-24-2005, 08:15 PM   #1 (permalink)
New Member
 
Join Date: Nov 2005
Model: 7105t
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default SMS is not working on 7105t...Why the big red X next to the message?

Please Login to Remove!

Everytime I try to send a SMS it never goes through and I get a big red x on the left side on the message. What do I have to do to get this thing to work?

Thanks
Offline  
Old 11-24-2005, 10:24 PM   #2 (permalink)
Thumbs Must Hurt
 
ptzchris's Avatar
 
Join Date: Jun 2005
Model: 7520
Posts: 115
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hit me up on aim man blckbrrygod
__________________
PIN: 2036413F please identify yourself

BEFORE : Nextel 7520

NOW: Tmobile 7105t succesfully connected as a modem and loving it
Offline  
Old 11-25-2005, 06:01 AM   #3 (permalink)
Knows Where the Search Button Is
 
Lord_FH's Avatar
 
Join Date: Oct 2005
Location: Manchester, UK
Model: 8100
Carrier: Vodafone
Posts: 34
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

have you tried resetting the device? Silly question but do you have a signal?
__________________
_____________________________________
I'm on a whiskey diet

I've lost 3 days already
Offline  
Old 11-25-2005, 07:50 AM   #4 (permalink)
Thumbs Must Hurt
 
ptzchris's Avatar
 
Join Date: Jun 2005
Model: 7520
Posts: 115
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok

1. make sure yo have a good signal like ^^^^^^ he said......
2. pull the battery out and put back in but wait atleast a minute.....and the phone reboot......
3. go to the tmobile site where you setup your blackberry internet email and send your service books again.
__________________
PIN: 2036413F please identify yourself

BEFORE : Nextel 7520

NOW: Tmobile 7105t succesfully connected as a modem and loving it
Offline  
Old 11-25-2005, 08:41 PM   #5 (permalink)
Knows Where the Search Button Is
 
sinanju's Avatar
 
Join Date: Sep 2005
Model: 7100T
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The X means it tried to send and failed. The device realized it didn't have the signal it needed as it tried to send. Happens to me all the time in dicey coverage areas. If you send it when there is clearly no signal, you will get a clock icon indicating it will be sent later, when you have a signal.

Click on the message and pick the option to send it again until you either get the check or the clock.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.