BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General Legacy Device Discussion (http://www.blackberryforums.com/general-legacy-device-discussion/)
-   -   7130e - First Impressions (http://www.blackberryforums.com/general-legacy-device-discussion/19915-7130e-first-impressions.html)

jwhite4304 11-25-2005 03:51 PM

7130e - First Impressions
 
To those of you lucky enough to have your new 7130e's how about some feedback on the unit - likes, dislikes, first impressions?

Thanks and waiting.

Jimbo

ilguy 11-25-2005 04:04 PM

(I also posted on howardforums)
I'm trying a 7130e as a possible replacement for my Nextel 7100i.

here are my observations after two days (I'm in the Chicago market):

1) From time to time, I've noticed the signal changes to 1X instead of 1XEV. If I turn the radio on and off again, it will come up as 1XEV. Apparently, when it gets in a poor signal area, it has trouble reverting back to the EV mode by itself.

2) On one occasion, the unit said "data connection refused" at the top - until I turned the radio off and on.

3) When I pair the unit with my Plantronics 510 bluetooth headset, the 7130 reboots itself about 40% of the time.

4) Battery life and voice quality is better than the 7100i.

5) The screen and plastic on the front look like they will scratch easily - time will tell.

6) The thumbwheel appears to be more "in-set" than some other blackberries I've used. It seems like my thumb is rubbing the case more than turning the wheel.

joshkerr 11-25-2005 06:33 PM

My impressions
 
I've had mines for about a day now. The screen quality is excellent. The speed of the data functions is really quick. Ent. Activation was fast, downloading web sites is fast, and sending emails is quick.

The default verizon theme is nice, but I don't like that its hard to make out email status. (Unread, sent, etc..) If you've used a 7100 before, you'll really feel comfortable with this phone.

I'd say overall that its a nice upgrade to the 7100 line.

SHoe 11-25-2005 06:55 PM

i have just run jbenchmark on a bell 7130. although it is not as fast as the 8700 is (a lot of the big-deal of the 8700 is about it's fast new 300 mhz xscale cpu) - the 7130 is definitely the next fastest Blackberry. With JBecnhmark 2.0, the 7130 scores 38. That is 4-5 points higher then the old champ, the 7250. However: I am doing develpment work on the berry and i can tell you that although the 8700 is being heralded as a new class of berry that will make new things possible that old berries can't do - the 7130 is in an 'in between class' of device because you are able to do somethings the others could not . The benchmark doesn't tell the whole story: in my own code test i am getting GREAT results. Remember: jbenchmark runs as a midlet. although Blackberry runs generic java / j2me midlets - it also has it's own optimized java APIs that jbenchmark does not test. That is where i am seeing REALLY good performance - MUCH MUCH better than the 7250 and other Blackberries.

jumanji 11-25-2005 09:22 PM

Has anyone played with ringtones? I am unable to access or download .adp files with my 7130. I get an http 406 error. The documention that I have for the 7130, while sparse, says the device can playback midi or mp3 ringtones. I can play midi tones but not .adps.

KonTiki 11-25-2005 09:32 PM

If the documentation does not include adps why do you expect them to work?

Look what a search brought up:

http://www.blackberryforums.com/show...833#post125833

zippy1901 11-26-2005 08:57 AM

Can anyone tell me how the 7130e screen is in the sunlight? Does it get washed out like the first generation of 7100's. Thanks for your help.

krad 11-26-2005 07:39 PM

Quote:

Originally Posted by KonTiki
If the documentation does not include adps why do you expect them to work?

Look what a search brought up:

http://www.blackberryforums.com/show...833#post125833

what's up with the nasty comments?

wangta01 11-26-2005 09:26 PM

Quote:

Originally Posted by krad
what's up with the nasty comments?

Haha

*Sniff*Sniff* - Friend, Friend!

jhferry 11-26-2005 09:34 PM

I dont see the big speed difference with EVDO, only on the mobile web sites. Regular ones, especially ones with scripts take forever to load.

jumanji 11-26-2005 10:23 PM

Quote:

Originally Posted by krad
what's up with the nasty comments?

I don't get it either, especially since the thread he posted does absolutely nothing to answer my question.

jumanji 11-26-2005 10:25 PM

Quote:

Originally Posted by zippy1901
Can anyone tell me how the 7130e screen is in the sunlight? Does it get washed out like the first generation of 7100's. Thanks for your help.

I used my 7130 on Wednesday outdoors in pretty bright sun. It seemed to work ok. Not great, but certainly useable. There seems to be two levels of backlight, bright and really bright. The bright level seemed rather washed out but the really bright level was usable. I have never used a 7100 but i have nothing negative to say about the 7130's screen....in fact i am quite impressed with the screen.

Dilseachd 11-26-2005 11:33 PM

The screen is great, equivalent to the 7100i and 7105t.
I have had similar issues with bluetooth and the device rebooting.
My company requires passwords and I find that when I take the device out of the case the password field is sometimes hung so that I have to hit escape and then enter my password.
The tethered modem speed is very useful especially when in EVDO coverage.
As opposed to the previous post I like the feel of the change in thumbwheel.
I would have liked to see the speakerphone button on top of the device per the 7100i but the "." works just as well.
Two configurable buttons are great.
The Verizon theme is similar to the 7100 Vodafone theme and doesn't fit compared to any previous BB theme, It's confusing and has a higher learning curve than other themes.

ceebz 11-27-2005 01:17 AM

Quote:

Originally Posted by jumanji
I don't get it either, especially since the thread he posted does absolutely nothing to answer my question.


Yeah, there seems to be quite a few jackasses here, who do nothing but look for posts in which to scream, "SEARCH!".

texasag90 11-28-2005 10:11 AM

Quote:

Originally Posted by ceebz
Yeah, there seems to be quite a few jackasses here, who do nothing but look for posts in which to scream, "SEARCH!".

For the record -- if you search for "jackass" three threads are returned.

:smile:

wangta01 11-28-2005 12:05 PM

Just got my phone now, I'm a little surprised - its a bit thicker then my 7100t. Its kind of bulky in my opinion. I thought it would be streamlined a little more.

Just my first impressions - having some problems activating!

wangta01 11-28-2005 12:31 PM

Strange - My 7130e is up and running, but my old tmobile phone still has cell and data service (i'm getting emails on my old phone still). So, since I had the two up and working, I did a data speed test by loading ebay. Thus far, I'm not that impressed with the EVDO speed - it loaded only a couple seconds faster then my GPRS 7100T. Am I doing something wrong here?

Is there a site where I can check the different speeds?

codyman 11-28-2005 12:43 PM

Try this, it is designed for mobile devices:

http://www.broadbandreports.com/mspeed?jisok=1

Please post your comparison results for all of us to see.

Steve

wangta01 11-28-2005 01:41 PM

Crap, just tried it on the 7100t, said:

If this page remains, then your browser does not fully support javascript, and we cannot tes tyour speed accurately.

Any other suggestions?

SDCromer 11-28-2005 04:12 PM

Does the escape key on the side of the 7130 end phone calls like on the 7250? This is one of my biggest dislikes about the 7250. I often hang up on callers by unintentionally pushing the escape button.


All times are GMT -5. The time now is 03:47 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.