BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-26-2005, 04:28 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2005
Location: Sacramento
Model: iPhn
Carrier: Cingular
Posts: 57
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem with IM+ / 8700

Please Login to Remove!

I just got home with my new 8700, loaded IM+ (same DL I used on my 7100) it loads but says the Reg Key is already in use. Do I really have to buy this again?

Side note, for a non-enterprise user the "IndividualEmail Activation" is a very cool feature, I dont know if this was part of the 7290 but it wasnt part of the 7100. I was able to upgrade my accounts during the previews for "Walk The Line", thought that was pretty cool.

EDIT*
Im an idiot,just saw the reset page on shapeservices site. Just in case someone else has this same question and decides to post before looking into it like I did:

http://www.shapeservices.com/eng/licenceman/gate.php

Last edited by singlemanriot : 11-26-2005 at 04:30 AM.
Offline  
Old 11-26-2005, 04:39 AM   #2 (permalink)
CrackBerry Addict
 
Join Date: Mar 2005
Location: San Francisco
Model: Bold
Carrier: ATT
Posts: 941
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You need to contact them because it's based of the IMEI number of the device.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.