BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 08-07-2009, 06:25 PM   #1 (permalink)
New Member
 
Join Date: Jan 2009
Model: 8820
PIN: N/A
Carrier: Telcel
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8820 LED Always On

Please Login to Remove!

Hello BBF... Long time forum lurker here.

I have been getting an annoying problem for the longest time, and I can't seem to get rid of it. The LED light is always stuck in the "on" position, except when I get some sort of notification (call, SMS, etc). If that happens, then the LED will flash as expected. But as soon as I dismiss the notification, the LED will stay on in the last displayed color (which is usually red).

I even tried an app called BerryBuzz which allows me to customize LED colors and stuff, but the same thing happened. The only way to get rid of the LED light is to restart my BB.

I know this is a long shot since I've searched around the forums for a while now and I haven't found an answer, but I just have to ask: Does anyone have a clue as to what the problem could be? I update my OS frequently in hopes this annoying little problem goes away, to no avail.

Thanks in advance for reading this post! I hope someone can help me out with this one.
Offline  
Old 08-07-2009, 07:45 PM   #2 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Wirelessly posted (Its All About the U!)

Have you tried to reinstall your profiles from an OS that worked?
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 08-07-2009, 08:17 PM   #3 (permalink)
New Member
 
Join Date: Jan 2009
Model: 8820
PIN: N/A
Carrier: Telcel
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm not entirely sure what you are referring to. I always reinstall using the traditional backup/upgrade method... Do you mean I should completely wipe the phone before upgrading, or that I should revert to the original installed OS?
Offline  
Old 08-08-2009, 02:15 PM   #4 (permalink)
New Member
 
Join Date: Jan 2009
Model: 8820
PIN: N/A
Carrier: Telcel
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Bump. Anyone else?
Offline  
Old 08-12-2009, 10:12 AM   #5 (permalink)
New Member
 
Join Date: Aug 2009
Location: FL
Model: 8330
OS: 5.0.0.438
PIN: 3037D389
Carrier: Verizon Wireless
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Can you tell me if you are using a custom profile/theme or the stock profiles/theme. We have been noticing that custom profiles and some custom themes are causing this problem.
Offline  
Old 08-12-2009, 12:55 PM   #6 (permalink)
New Member
 
Join Date: Jan 2009
Model: 8820
PIN: N/A
Carrier: Telcel
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am using the "BB Dimension L" theme, which is the only theme I have installed apart from "BB Dimension Zen". I have removed all other themes, since I don't use them and I could use the extra space.

Should I reinstall without removing the themes to see if that fixes the problem?
Offline  
Old 08-12-2009, 03:31 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2009
Model: 8830
PIN: N/A
Carrier: Sprint
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

possibly a shortage. try formating the whole device.
Offline  
Old 08-17-2009, 07:06 PM   #8 (permalink)
New Member
 
Join Date: Jan 2009
Model: 8820
PIN: N/A
Carrier: Telcel
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for all the responses so far.

Is there anything I can do without having to resort to a complete wipe just yet? I'm a bit hesitant on doing it, especially if this might not even be related to the problem.
Offline  
Old 08-18-2009, 01:34 AM   #9 (permalink)
CrackBerry Addict
 
Sytner's Avatar
 
Join Date: Jul 2008
Location: UK
Model: 9800
OS: 6.0.0.337
PIN: S = Ouch
Carrier: Orange UK
Posts: 717
Post Thanks: 3
Thanked 42 Times in 38 Posts
Default

Just to see if it works; there is an app called BlinkWhileCall. Google it and buy it (It's only 59 cents or something) and once it is installed, and you have the LED stuck on, go into the app, press the menu button, and then LED Off. That should be a way to see if it is software or hardware.

Do you have any other apps running? (Hold ALT+Back to get a list)
__________________
How To Create Wallpapers
VistaBB - Vista Aero Style
^ Not bad for a 15 year old?
9800 / 6.0.0.337
If someone posts something useful, click thanks!
Offline  
Old 08-18-2009, 10:19 PM   #10 (permalink)
New Member
 
Join Date: Jan 2009
Model: 8820
PIN: N/A
Carrier: Telcel
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the heads up on BlinkWhileCall. However, I am quite sure that the problem lies in the software end, since I used BerryBuzz (which is basically the same thing as that app) and the problem remained.

As far as my app list: The ones that I have open all the time are: Browser, Home Screen, Mobipocket Reader, Phone, and Messages. I added the Time Magazine app and SocialScope a few weeks ago as well, but the problem was there way before those last two.

Thanks again for trying to help!
Offline  
Old 09-26-2009, 07:58 PM   #11 (permalink)
New Member
 
Join Date: Aug 2009
Model: 8820
PIN: N/A
Carrier: bfx
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think you should take it to the phone care centre, after you update again rom OS and dont work
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.