BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-27-2005, 02:08 AM   #1 (permalink)
New Member
 
Join Date: Feb 2005
Model: 8700
Carrier: T-Mobile
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 7100t won't roam in Peru - HELP!

Please Login to Remove!

Hi,

I just arrived in Lima tonight and my 7100t will not connect to the local provider TIM Peru (Claro). I will be here for 7 days for work. I have successfully roamed in Canada, Western Europe, Iceland, & Malta with no problems whatsoever this year. International roaming is enabled. When I manually scan for networks the TIM Peru network is the only one that shows up in the list. I choose it, get the pop-up that says "Network Selection Succeeded" but the display still says searching for network and it doesn't actually connect. This is very frustrating as I need to be connected to the office. Any suggestions?
Offline  
Old 11-27-2005, 08:04 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
lrdiaz's Avatar
 
Join Date: Sep 2004
Location: North America
Model: 9900
OS: 7
Carrier: AT&T
Posts: 217
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Checked both websites, Claro and T-mobile, and they both include roaming agreements with each other.
Here is the T-Mobile International support no. +1 (505) 998-3792
Maybe they can help.
Offline  
Old 11-27-2005, 08:28 AM   #3 (permalink)
Knows Where the Search Button Is
 
sinanju's Avatar
 
Join Date: Sep 2005
Model: 7100T
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Call T-Mobile support. You are probably not properly set up for international roaming, even if you may have that feature on your account. It happened to me the first time I roamed with them. It probably has nothing to do with you having 7100t or the fact that you are in Peru.
Offline  
Old 11-27-2005, 03:18 PM   #4 (permalink)
Spam Reporter
 
dc/dc's Avatar
 
Join Date: Oct 2005
Location: IAD
Model: 6230
Carrier: Voicestream
Posts: 14,530
Post Thanks: 220
Thanked 345 Times in 311 Posts
Default

I had this when I went to Costa Rica with my Cingular 7290. I was adivsed by Cingular CS to pull the battery, pull the SIM, clean the contacts on the SIM, and replace. I did that, powered on, and it worked flawlessly.
Offline  
Old 11-27-2005, 11:22 PM   #5 (permalink)
New Member
 
Join Date: Feb 2005
Model: 8700
Carrier: T-Mobile
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem Solved - Roaming Perfectly Now In Peru

I am happily roaming. Using an instant messenger and my laptop in the hotel I contacted my brother in USA and had him call T-Mobile. The rep explained that my phone was still locked on a US tower and that's why it wouldn't connect here in Peru. She reset something and it bumped me off the tower and email immediately began coming in. I was advised to remove SIM next time which will accomplish the same thing. Thanks for your replies.
Offline  
Old 11-28-2005, 05:29 AM   #6 (permalink)
Spam Reporter
 
dc/dc's Avatar
 
Join Date: Oct 2005
Location: IAD
Model: 6230
Carrier: Voicestream
Posts: 14,530
Post Thanks: 220
Thanked 345 Times in 311 Posts
Default

Quote:
Originally Posted by canadasy
I am happily roaming. Using an instant messenger and my laptop in the hotel I contacted my brother in USA and had him call T-Mobile. The rep explained that my phone was still locked on a US tower and that's why it wouldn't connect here in Peru. She reset something and it bumped me off the tower and email immediately began coming in. I was advised to remove SIM next time which will accomplish the same thing. Thanks for your replies.
See the above post.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.