BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General Legacy Device Discussion (http://www.blackberryforums.com/general-legacy-device-discussion/)
-   -   DM 4.1 required for 8700 ? (http://www.blackberryforums.com/general-legacy-device-discussion/20092-dm-4-1-required-8700-a.html)

joginder 11-27-2005 08:20 PM

DM 4.1 required for 8700 ?
 
Can someone tell me if I need to upgrade my desktop manager to 4.1 in order to install any softwares on my new 8700C. so far I tried to install the yahoo IM using 4.0 desktop and it could nto detect it.
Any idea?

rcbjr 11-27-2005 09:37 PM

I believe that is true, given that the 8700 uses Handheld OS 4.1.

Hope this helps.

joginder 11-28-2005 08:04 AM

your guess was right. It requires 4.1 desktop in order to install new apps. So far I installed Yahoo Im and Berry411. Yahoo does not work and Berry411 works fine. So it looks like Cingular's problem on yahoo not working.
Don't know if verichat works on 4.1/8700


All times are GMT -5. The time now is 07:20 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.