BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-28-2005, 02:07 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2005
Model: 7100G
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8700C w/SMS errors when replying

Please Login to Remove!

I have done multiple searches and no one seems to be having this problem. I have had my 8700C for only a few days so I can't tell if it is a bug or just something that happens.

Here's my situation:
My ex gf has txt me a total of five times. 3 out of 5 gave me this error message when I attempt to REPLY- "uncaught exception: java.lang.array index outof bounds exception. This is what I am doing: click trackwheel-->> open message-->> and once the body is shown-->> scroll down to " SMS John Doe." If I do not follow those steps then I get that "error message." I have used 7280/90, 7100, and now 8700C so I would like to think that I am well rounded but I could be wrong.

Does this sound like this is an equipment issue, user error, and/or network issue. Has anyone experienced this same issue or am I doing something wrong that I am not aware of???

Also why is it that when I type a message and in my message I have to use the #5/D button that it seemed like it was stuck. Any ideas???

Thanks in advance.
__________________
BRYAN
PIN: 202fb040 feel free to add me to your list.
For Sale:
7100G for Cingular Wireless
MOTOROLA V3 SILVER

Semper Phi!
Offline  
Old 07-12-2006, 10:58 AM   #2 (permalink)
Thumbs Must Hurt
 
swatkins1's Avatar
 
Join Date: Mar 2006
Location: Houston
Model: 8320
Carrier: T-Mobile
Posts: 56
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am getting the same error message too. Any fix for it?
__________________
-Shawn
T-Mobile
8320
Offline  
Old 07-17-2006, 10:42 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2005
Location: Dallas
Model: 8800
Carrier: Cingular
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I also randomly get the same message. Does anyone know how to fix this?
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.