BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-30-2005, 12:00 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2005
Model: 8820
Carrier: AT&T
Posts: 153
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Bluetooth Sync Problems

Please Login to Remove!

I cannot enable bluetooth support in the Device Manager as it is greyed out. Also, my BT Manager keeps trying to assign com port 40 to this connection, yet Device Manager doesn't have a com port that high.

Any suggestions on how to sync my 8700c to my laptop? Thanks.
Offline  
Old 11-30-2005, 01:14 PM   #2 (permalink)
New Member
 
Join Date: Nov 2005
Model: 8300
Carrier: AT&T
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the same problem, and am wondering if it is because our BES server is only on version 3.x and not 4.x yet...?
Offline  
Old 11-30-2005, 10:50 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2005
Model: 8820
Carrier: AT&T
Posts: 153
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Any ideas?
Offline  
Old 11-30-2005, 10:53 PM   #4 (permalink)
BBF Moderator
 
Stinsonddog's Avatar
 
Join Date: Mar 2005
Location: Northern California
Model: 9700
PIN: Agaboobie
Carrier: AT&T
Posts: 5,518
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Pretty sure you need BES 4.0

Check the BB web site for the features of the new BES.
__________________
Shortcuts Rule!! Download Link:[Stinsonddog's Blackberry Tips ] GET TORCHED
@ Stinsonddog
Offline  
Old 11-30-2005, 10:53 PM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Mar 2005
Location: Chicago
Model: 9000
Carrier: AT&T
Posts: 435
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

BES 4.0 SP3 or later needed
Offline  
Old 11-30-2005, 10:53 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2005
Model: 8820
Carrier: AT&T
Posts: 153
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Stinsonddog
Check the BB web site for the features of the new BES.
I do not have BES, only BIS.
Offline  
Old 11-30-2005, 10:54 PM   #7 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Mar 2005
Location: Chicago
Model: 9000
Carrier: AT&T
Posts: 435
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

DM 4.1 and OS 4.1 with native MS supported BT dongle. Cannot use 3rd party BT stack.
Offline  
Old 12-01-2005, 08:06 AM   #8 (permalink)
Knows Where the Search Button Is
 
jmejonesnovo's Avatar
 
Join Date: Nov 2005
Location: PA
Model: 9000
Carrier: ATT
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My BT doesn't hold a connection with my Plantronics 640, but does with my Motorola. BB tech support has no idea what the issue is.
Offline  
Old 12-06-2005, 08:01 PM   #9 (permalink)
New Member
 
Join Date: Dec 2005
Location: Illinois
Model: 7290
Carrier: T-Mobile
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have a BB 7290. I just purchased the Plantronics 640 but for some reason, the BB can't detect the 640. Anyone deal with a similar problem?
Offline  
Old 12-06-2005, 08:43 PM   #10 (permalink)
rcg
Platinum Sponsor
 
rcg's Avatar
 
Join Date: Oct 2004
Location: California
Model: 7290
Posts: 1,185
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

We have tested the 640 with the following handsets without issue:

BB8700c cingular
BB7100i nextel
BB7520 nextel
BB7290 tmo
RAZR v3 cingular
SE t637 cingular
i870 nextel

Not sure what your issue could be - possibly low signal strength for the BT radio or interference from another source causing issues.
__________________
Discount BlackBerry Accessories and More...
Click Here: [ SmartPhoneDepot.Com ]
BlackBerry Forums Platinum Sponsor

AIM: SmartPhoneDepot
Offline  
Old 12-06-2005, 10:27 PM   #11 (permalink)
New Member
 
Join Date: Dec 2005
Location: Illinois
Model: 7290
Carrier: T-Mobile
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by IOH154
I have a BB 7290. I just purchased the Plantronics 640 but for some reason, the BB can't detect the 640. Anyone deal with a similar problem?
I have called my service provider (T-Mobile) and Plasonic's customer service number reference this problem. I even got to the point of frustration where I've changed a couple of options in the "Bluetooth" screen. I've followed steps provided by both T-Mobile and Plasonic with no luck. I hope this is an isolated incident, because I don't want to taint my opinions on Plasonic products. As dumb as it may seem, would someone mind putting down exactly what's on their "Blackberry options" screen just to give me an insight, because I haven't counted out user error. Thanks, the more help, the better.
Offline  
Old 12-06-2005, 10:53 PM   #12 (permalink)
BlackBerry Extraordinaire
 
barjohn's Avatar
 
Join Date: Sep 2004
Location: Riverside, CA
Model: 8700
Carrier: AT&T
Posts: 1,068
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

rcg, would you consder sending me an evaluation unit of the D640. If I like it I will pay you for it and if not I will return it. I will also test and write a review on it, testing it wiht both the 7290 and the 8700. I will determine settings and any problems including resolutions if there are any.
__________________
John

For more information see barJohn Reviews It
Active PIN 203A5535
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.