BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-27-2009, 05:24 PM   #1 (permalink)
New Member
 
Join Date: Sep 2009
Model: 8730
PIN: N/A
Carrier: Bell Mobility
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 907 Invalid COD

Please Login to Remove!

Hi,

I try to install google sync on a Blackberry 8730e and I have this error message.
I cannot download this application. My RIM version 4.1.0.385 with Bell Mobility.
Any Idea ?

Best regard

Numerick
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.