BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 09-29-2009, 09:32 AM   #1 (permalink)
New Member
 
Join Date: Sep 2009
Model: 9000
PIN: N/A
Carrier: singtel
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Need Help of 8707g

Please Login to Remove!

my 8707g always restart & hang at the screen with a box in the middle. tried to reset using JL cmder but it didnt help. cant seems to post picture here also. pls help

what should i do?

thanks

Last edited by Marlb0r0 : 09-29-2009 at 09:33 AM.
Offline  
Old 09-29-2009, 10:16 AM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App6+
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,038
Post Thanks: 52
Thanked 777 Times in 737 Posts
Default

What is the error code ?

Have you tried a battery pull?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 09-29-2009, 10:19 AM   #3 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,103
Post Thanks: 152
Thanked 158 Times in 129 Posts
Default

Welcome to the forums.

If the error is a 507, follow these steps :
http://www.blackberryforums.com/gene...e-english.html
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Offline  
Old 10-02-2009, 08:50 AM   #4 (permalink)
New Member
 
Join Date: Oct 2009
Model: 8320
PIN: N/A
Carrier: t-mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Marlb0r0 View Post
my 8707g always restart & hang at the screen with a box in the middle. tried to reset using JL cmder but it didnt help. cant seems to post picture here also. pls help

what should i do?

thanks
do a wipe out device then update software then activate it again if you are a bes user ask your administrator to do so. If this does not work the device should be replaced.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

DEC 304E 21-15542-01 AND 21-17311-02 VINTAGE CERAMIC
$179.99
DEC 304E 21-15542-01 AND 21-17311-02  VINTAGE CERAMIC pictureVintage Retro Industrial LED Edison Bulb E27 40W 220V Light Dec Lamp ST64 Spiral
$3.59
Vintage Retro Industrial LED Edison Bulb E27 40W 220V Light Dec Lamp ST64 Spiral pictureVintage Very Good Hickok DEC 720 Decade Resistance Box 1 to 999,999 Ohms
$50.0
Vintage Very Good Hickok DEC 720 Decade Resistance Box 1 to 999,999 Ohms pictureVintage Dec Digital H775d Remote Battery Backup 35v 1.5a D.C.
$28.95
Vintage Dec Digital H775d Remote Battery Backup 35v 1.5a D.C. pictureHSS 10PCS VALVE SEAT & FACE CUTTER 45DEC 30DEC 20DEC FOR VINTAGE CAR, BIKES,JEEP
$149.99
HSS 10PCS VALVE SEAT & FACE CUTTER 45DEC 30DEC 20DEC FOR VINTAGE CAR, BIKES,JEEP picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.