BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 10-02-2009, 02:06 PM   #1 (permalink)
New Member
 
Join Date: Oct 2009
Model: 7290
PIN: N/A
Carrier: T-mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 7290 strange behave.

Please Login to Remove!

Just got my Blackberry, have some issues

1. Phone loads approximately 1 minute.
2. If I do not use the phone for 5-10 minutes the screen first misses the lines and than the phone turns off.
3. Sometimes I get errors like Code:344
4. Other Errors

I guess I need to reinstall the firmware I've downloaded the software from T-mobiles website I plug it the phone with regular USB 1.0 but the phone is not recognized by computer and software. If this the right cable? or I need to have the custom cable for BlackBerry?

Please advice. Thanks!

Thanks.
Offline  
Old 10-04-2009, 02:33 PM   #2 (permalink)
Latino Hasta La Muerte
 
rambo47's Avatar
 
Join Date: Jan 2005
Location: Denville, NJ.
Model: 9370
Carrier: Verizon
Posts: 9,063
Post Thanks: 52
Thanked 311 Times in 296 Posts
Default

Any cable should work for connecting. Make sure you're not going through a USB hub - you want to connect directly to the pc. Also, try a different port on the pc.

With older version of Desktop Manager you sometimes have to go in and tell it what port to use. Later version detect your port automatically.
Offline  
Old 10-27-2009, 06:03 PM   #3 (permalink)
New Member
 
Join Date: Oct 2009
Model: 7290
PIN: N/A
Carrier: T-Mobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am having the exact same issues. Mine will also turn off randomly wether i'm in the middle of using an application or not. I too am going to reload the operating software and see if that works. At first I thought it was the battery, however it takes a holds a charge.

-M
Offline  
Old 10-28-2009, 09:46 PM   #4 (permalink)
New Member
 
Join Date: Oct 2009
Model: 7290
PIN: N/A
Carrier: T-Mobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well, I wiped the system and reinstalled os 4.1.0.377 with no luck. I'm still having the same issues. I would like to downgrade to os .351 and see if that works. I hear that was a good version. Is there anywhere I can still download that file? I'm having a hard time finding it.

Thanks,
-M
Offline  
Old 11-24-2009, 06:34 AM   #5 (permalink)
New Member
 
Join Date: Nov 2009
Location: Nigeria
Model: 7290
PIN: N/A
Carrier: Zain Nigeria
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please i will like some one tell me what to do to my blackberry 7290, the device does not come up but each time i remove the battery and place it back the red light at the top comes up permanently and it displays on the screen devise error and i think it is a soft ware issue can some one tell me how to go about solving this problem.

Thanks,
Henry

Last edited by henry711 : 11-24-2009 at 06:38 AM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Com-Power LI-125A Line Impedance Stabilization Network PAIR
$349.99
Com-Power LI-125A Line Impedance Stabilization Network PAIR pictureGrass Product Group EZM 4 Electrode Impedance Meter
$50.0
Grass Product Group EZM 4 Electrode Impedance Meter pictureRes Q Gard impedance deviceTactical Medic TCCC
$5.0
Res Q Gard impedance deviceTactical Medic TCCC pictureZareba ESP10M-Z 10-Mile Solar Low Impedance Electric Fence Fence Charger
$149.95
Zareba ESP10M-Z 10-Mile Solar Low Impedance Electric Fence Fence Charger pictureExcellway 10mm 30M Copper Foil Tape Low Impedance Conductive EMI Shielding Self
$8.19
Excellway 10mm 30M Copper Foil Tape Low Impedance Conductive EMI Shielding Self picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.