BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-04-2009, 11:40 AM   #21 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

Please Login to Remove!

So you're able to open all attachments but Office 2007 documents? Have you registered your Docs to GO?

I don't know what to tell you about your OS. You loaded OS 5.0 onto your PC, then device, and it's still there and reloading it onto your device. I am not sure what to tell you from here about that.
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Offline  
Old 12-04-2009, 12:05 PM   #22 (permalink)
JJD
Knows Where the Search Button Is
 
Join Date: Jun 2008
Model: 9700
PIN: N/A
Carrier: T Mobile
Posts: 40
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi - there is nothing that suggests i need to register documents to go and indeed it works fine. Oddly i can open docx files saved on the unit. If i try to open the exact same docx files in an attachment i get “this attachment type cannot be viewed on your device”

If i try to open pdf attachments i get “an unknown error was encountered”
These, of course, can`t be opened by documents to go

If i now plug the phone into my desktop, run DM and Application Loader, Add/Remove applications, i get "no software is available for your decide" and available space 0 kB
Offline  
Old 12-04-2009, 12:07 PM   #23 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

When you're upgrading the OS of this device, are you using Loader.exe or Desktop Manager?
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Offline  
Old 12-04-2009, 12:20 PM   #24 (permalink)
JJD
Knows Where the Search Button Is
 
Join Date: Jun 2008
Model: 9700
PIN: N/A
Carrier: T Mobile
Posts: 40
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Desktop manager - is that wrong?
Offline  
Old 12-04-2009, 12:22 PM   #25 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

No it's not. I normally do it via Loader.exe.

I would try doing it that way and see what results you get.
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Offline  
Old 12-04-2009, 12:39 PM   #26 (permalink)
JJD
Knows Where the Search Button Is
 
Join Date: Jun 2008
Model: 9700
PIN: N/A
Carrier: T Mobile
Posts: 40
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You mean wipe the unit completely again? Should a BB really be as painful as this? I have spent more hours on this in the last 3 days thin in 3 years with my iphone - i really wasn`t expecting a massive headache of operating system conflicts and incorrect installs on moving back to a BB
Offline  
Old 12-04-2009, 12:40 PM   #27 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

No, it shouldn't be this difficult! The OS upgrade should take about an hour and then you're done.

You never mentioned that you ever loaded OS 5 on your device in your original pose or when you loaded it onto the device, when this started happening, etc. You've left out a lot of details, thus making this more difficult than it needs to be.

I'm trying to help you with the little knowledge I have about your device or the issue. If I knew more of the details from the start, this could have saved a big headache for both you and me.
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]

Last edited by jsconyers : 12-04-2009 at 12:42 PM.
Offline  
Old 12-04-2009, 12:54 PM   #28 (permalink)
JJD
Knows Where the Search Button Is
 
Join Date: Jun 2008
Model: 9700
PIN: N/A
Carrier: T Mobile
Posts: 40
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I really appreciate you sticking with this. I haven`t had a BB for years and certianly didn`t have to do anything like this with my old one so really didnt know what info we relevant.
We haven`t solved anything actually ie the original problem remains but i`ll give this one more go and if no joy, return the phone
Offline  
Old 12-04-2009, 12:56 PM   #29 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

Before you start this again, let's start from the beginning.

When did this issue begin?

When did you load OS 5 onto the device?

Did this begin after loading OS 5 onto the device?
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Offline  
Old 12-04-2009, 01:35 PM   #30 (permalink)
JJD
Knows Where the Search Button Is
 
Join Date: Jun 2008
Model: 9700
PIN: N/A
Carrier: T Mobile
Posts: 40
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hi wipe now underway
The problem has been there since the phone was delivered. I cannot remember what OS it came with now, but an early suggestion within the forum was to install version 5 (which i`ve now done several times).
Offline  
Old 12-04-2009, 01:41 PM   #31 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

Alright.

Download and install the OS linked above. Then delete the vendor.xml file. Within that same folder, click Loader.exe Follow all the steps and check all applicable boxes.

What confuses me is that in post #8 you stated you ran Loader.exe and then in post 23 you stated that you were using DM.

Try Loader.exe and you should have 4.6 installed, not 5.0.
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Offline  
Old 12-04-2009, 03:23 PM   #32 (permalink)
JJD
Knows Where the Search Button Is
 
Join Date: Jun 2008
Model: 9700
PIN: N/A
Carrier: T Mobile
Posts: 40
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi - everything i have stated has been correct. I have tried both routes. Is it 4.6 i need? Is there a suspected issue with 5.0?
Offline  
Old 12-04-2009, 03:34 PM   #33 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

My apologies. I was confused on your device. I went back and re-read your original post and you have the 9700. I was thinking you have the 8900.

5.0 is what you have and that is correct. Have you tried reloading the OS and seen the option for Attachment Service?

Also, could you please update your profile to show you have the 9700.
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]

Last edited by jsconyers : 12-04-2009 at 03:43 PM.
Offline  
Old 12-04-2009, 04:05 PM   #34 (permalink)
JJD
Knows Where the Search Button Is
 
Join Date: Jun 2008
Model: 9700
PIN: N/A
Carrier: T Mobile
Posts: 40
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sorry, the loader.exe route is n ot working for me:
full wipe
OS downloadeed and saved to desktop using above link
the executable run
vendor.xml deleted
phone plugged in and loader.exe run
message: the blackberry desktop software does not have the device software for the device plugged in - no apps available

the DM route works exactly as in previous attempts but, of course, without the attachments option
Offline  
Old 02-23-2010, 05:55 PM   #35 (permalink)
New Member
 
Join Date: Feb 2010
Model: 9700
PIN: N/A
Carrier: IT
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hello All,

i have the same problem , no blackberry attachment serices or applications in advanced options but i'm running a new BES 5.0.1 server .

there is anyway to fix this issue ?
Offline  
Old 02-23-2010, 06:04 PM   #36 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

Contact your BES administrator before you do anything.
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.