BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-07-2005, 11:05 AM   #1 (permalink)
New Member
 
Join Date: Dec 2005
Model: 7100i
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Posting to messageboards with 7100i

Please Login to Remove!

I just got the 7100i BB with nextel and I can't post to message boards from it. Is there anything special I have to do to configure it?

Thanks
Offline  
Old 12-07-2005, 11:23 AM   #2 (permalink)
BlackBerry Master
 
MrKyoo's Avatar
 
Join Date: Oct 2005
Location: Los Angeles
Model: 4s
OS: iOS
PIN: 79B32491
Carrier: AT&T
Posts: 4,546
Post Thanks: 1
Thanked 4 Times in 3 Posts
Default

What do you mean that you canít post to message boards? What is it not allowing you to do exactly?

-MrKyoo
Offline  
Old 12-07-2005, 11:28 AM   #3 (permalink)
New Member
 
Join Date: Dec 2005
Model: 7100i
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

When I go to type the message and post I get an error message saying that a setting is missing. This is after I submit what I want posted. So I figured I needed to download some type of software or something that allows me to post to the message board.
Offline  
Old 12-07-2005, 11:32 AM   #4 (permalink)
Thumbs Must Hurt
 
Seca's Avatar
 
Join Date: Dec 2005
Location: Atlanta,Ga
Model: 9000
Carrier: AT&T
Posts: 60
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine works ok.
Offline  
Old 12-08-2005, 09:51 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2005
Model: 7520
Carrier: Nextel
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry7100i/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/103 UP.Browser/5.0.3.3 UP.Link/5.1.2.16)

I post with both of my 7100i with no problem. This reply is from one of them in fact. In my browser settings, I use the default settings. Curious, can you post on this forum with your bb? If not, have you tried the handy WAP link at the top of the homepage? I find that I perfer using it.
Offline  
Old 12-08-2005, 09:53 AM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2005
Model: 7520
Carrier: Nextel
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry7100i/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/103 UP.Browser/5.0.3.3 UP.Link/5.1.2.16)

Last edited by GeneAlexander : 12-13-2005 at 01:48 PM.
Offline  
Old 12-12-2005, 11:19 AM   #7 (permalink)
New Member
 
Join Date: Dec 2005
Model: 7100i
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I can't post to the forum using my BB. I will try the WAP link though, thanks.
Offline  
Old 12-13-2005, 07:58 AM   #8 (permalink)
New Member
 
SomaR's Avatar
 
Join Date: Nov 2005
Model: 7100i
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (7100i: BlackBerry7100i/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/103)

I always browse and post using the WAP link. I tried the normal way and got an error too.
Offline  
Old 12-13-2005, 10:34 AM   #9 (permalink)
New Member
 
SomaR's Avatar
 
Join Date: Nov 2005
Model: 7100i
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (7100i: BlackBerry7100i/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/103)

I always browse and post using the WAP link. I tried the normal way and got an error too.
Offline  
Old 12-13-2005, 01:51 PM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2005
Model: 7520
Carrier: Nextel
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i am able to post using both methods....
Offline  
Old 12-13-2005, 01:56 PM   #11 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2005
Model: 7520
Carrier: Nextel
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry7100i/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/103 UP.Browser/5.0.3.3 UP.Link/5.1.2.16)

Did using the wap link work? This reply is from my 7100i through the wap link.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.