BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-07-2005, 08:54 PM   #1 (permalink)
New Member
 
Join Date: Nov 2005
Model: 8700c
Carrier: ATT
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default No sound in "handset" mode

Please Login to Remove!

When using the speakerphone or a bluetooth headset everything is fine. But when holding the device to your ear in handset mode there is no sound.


This was a problem intermittently a couple of days ago and could be solved by removing the battery and letting the device reboot. Now even that does not solve the problem.


I would appreciate some suggestions. I'm going to try downloading the latest firmware (i've already confirmed everything on my handheld is 4.1.0.194) and reinstalling the applications.

If that doesn't work i'm going to take it to cingular and have them replace it, unless you guys can help me out of course.
Offline  
Old 12-07-2005, 09:02 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Nov 2005
Location: 98004
Model: 9530
Carrier: Verizon
Posts: 316
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

And this includes you spinning the thumbwheel to turn up the earpiece volume?
Offline  
Old 12-07-2005, 09:04 PM   #3 (permalink)
New Member
 
Join Date: Nov 2005
Model: 8700c
Carrier: ATT
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by MegaBit
And this includes you spinning the thumbwheel to turn up the earpiece volume?

Of course.
Offline  
Old 12-07-2005, 09:15 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Nov 2005
Location: 98004
Model: 9530
Carrier: Verizon
Posts: 316
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Exchange it. Why mess around? I have yet to reboot after almost 2 weeks and everything works. Obviously a problem with your device.
Offline  
Old 12-07-2005, 09:23 PM   #5 (permalink)
New Member
 
Join Date: Nov 2005
Model: 8700c
Carrier: ATT
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by MegaBit
Exchange it. Why mess around? I have yet to reboot after almost 2 weeks and everything works. Obviously a problem with your device.

Yea you're right. I had to go through hell to get the damn thing, ended up calling Cingular business to get it when none of the cingular stores i tried had even heard of it.

Maybe they have it by now.
Offline  
Old 12-07-2005, 09:34 PM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Nov 2005
Location: 98004
Model: 9530
Carrier: Verizon
Posts: 316
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The pipeline has been filling, albeit slowly but there's a good chance they are more readily available now.

I know how you feel after going through the effort to get the thing only to turn around and go through it all over again!
Offline  
Old 12-08-2005, 02:38 PM   #7 (permalink)
New Member
 
Join Date: Nov 2005
Model: 8700c
Carrier: ATT
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

So, i went to a store today to exchange it and they said i have to send it to Cingular since i ordered it over the phone.


B.S.
Offline  
Old 12-08-2005, 02:45 PM   #8 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Nov 2005
Location: 98004
Model: 9530
Carrier: Verizon
Posts: 316
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

That's a load of you know what. Call customer service and see if they'll arrange a replacement at the store. Or, make them overnight one to you.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.