BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-08-2005, 12:04 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2005
Model: 8700
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8700 on the internet???

Please Login to Remove!

I am new to BB, and having a problem with my new Cingular 8700..

I am trying to use jiveslide, and bbspell. Both give me the same result..
Can't connect.

Based on other treads, I have tried...

1. APN: blackberry.net
The result: Fetch error: Bad DNS Address

2. APN: wap.cingular
Username: [email address]
Password: CINGULAR1
The result: Fetch error: could not open tunnel-failed

3. APN: proxy
Username: (blank)
Password: (blank)
The result: Fetch error: could not open tunnel-failed

My "Cingular Browser" and my "Internet Browser" work fine.

Please help...
Offline  
Old 12-08-2005, 12:38 AM   #2 (permalink)
Thumbs Must Hurt
 
Airpoppoff's Avatar
 
Join Date: Dec 2005
Location: Yakima, WA
Model: 9000
OS: Veestah
Carrier: ATT
Posts: 84
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

cingular blue or orange?
__________________
- Matt
Offline  
Old 12-08-2005, 12:44 AM   #3 (permalink)
Thumbs Must Hurt
 
Edewhirst's Avatar
 
Join Date: Dec 2005
Location: Ottawa, Canada
Model: 8700r
Carrier: Rogers
Posts: 91
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default That darn Tunnel Error

Hi ryantsmith,

I am still trying to find an answer to another post you put - but in the mean time you may want to read this post:

Fixed the Tunnel Error message - here's how.

This Tunnel error has really got me ticked off!!

Cheers,

Eric


Quote:
Originally Posted by ryantsmith
I am new to BB, and having a problem with my new Cingular 8700..

I am trying to use jiveslide, and bbspell. Both give me the same result..
Can't connect.

Based on other treads, I have tried...

1. APN: blackberry.net
The result: Fetch error: Bad DNS Address

2. APN: wap.cingular
Username: [email address]
Password: CINGULAR1
The result: Fetch error: could not open tunnel-failed

3. APN: proxy
Username: (blank)
Password: (blank)
The result: Fetch error: could not open tunnel-failed

My "Cingular Browser" and my "Internet Browser" work fine.

Please help...
__________________
View your photos on your BlackBerry with JiveSlide (www.jiveslide.com). 8700r Daily Driver, 7520 GPS Dev, 6750 (ret), 957 (ret), 950 (ret)
Offline  
Old 12-08-2005, 12:45 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2005
Model: 8700
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I guess Orange??
My account was never with at&t.
IS that what you mean by Cingular Blue?
Offline  
Old 12-08-2005, 12:47 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2005
Model: 8700
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks Eric,

It looks like the next thing to try is calling Cingular to add the "wap.cingular" plan .
I am sure they will have no idea what I am talking about....
Offline  
Old 12-08-2005, 12:53 AM   #6 (permalink)
Thumbs Must Hurt
 
Edewhirst's Avatar
 
Join Date: Dec 2005
Location: Ottawa, Canada
Model: 8700r
Carrier: Rogers
Posts: 91
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default That's funny!

Hi ryantsmith,

I was thinking the same thing - I dread talking to anyone at any telco - it is like asking my children who broke something - every day is a new day no knowledge of any such thing.

I seriously have no idea why this is such a continuing issue for so long - can they not figure it out - post some instructions and be done with it?

Good luck - please post back with your results.

Cheers,

Eric

Quote:
Originally Posted by ryantsmith
Thanks Eric,

It looks like the next thing to try is calling Cingular to add the "wap.cingular" plan .
I am sure they will have no idea what I am talking about....
__________________
View your photos on your BlackBerry with JiveSlide (www.jiveslide.com). 8700r Daily Driver, 7520 GPS Dev, 6750 (ret), 957 (ret), 950 (ret)
Offline  
Old 12-08-2005, 08:49 AM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2005
Model: 8700
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I called Cingular today...

Told them I was having problems and that when my co-workers had the same problems, it was resolved by adding

"The wap.cingular plan, or WIX Data Connect service"

He said he would check everything...
30 seconds later, he told me to remove the battery and put it back in. I did that, and now everything works.

Not sure exactly what he did, but that is all I told him.

Thanks to all for your help...
Offline  
Old 12-08-2005, 10:20 AM   #8 (permalink)
Thumbs Must Hurt
 
Edewhirst's Avatar
 
Join Date: Dec 2005
Location: Ottawa, Canada
Model: 8700r
Carrier: Rogers
Posts: 91
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default That's fantastic!!!

Hey ryantsmith,

That's great! I am very glad it worked out for you.

Cheers,

Eric

Quote:
Originally Posted by ryantsmith
I called Cingular today...

Told them I was having problems and that when my co-workers had the same problems, it was resolved by adding

"The wap.cingular plan, or WIX Data Connect service"

He said he would check everything...
30 seconds later, he told me to remove the battery and put it back in. I did that, and now everything works.

Not sure exactly what he did, but that is all I told him.

Thanks to all for your help...
__________________
View your photos on your BlackBerry with JiveSlide (www.jiveslide.com). 8700r Daily Driver, 7520 GPS Dev, 6750 (ret), 957 (ret), 950 (ret)
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.