BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-08-2005, 03:31 PM   #1 (permalink)
New Member
 
Join Date: Sep 2005
Model: 7510
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy 7130e now basically a useless brick!

Please Login to Remove!

I Posted about this earlier today in another thread - but wanted to put it in it's own topic in the hopes that a) somebody can help! and b) others can be warned and/or supported about this.

Last night I used Javaloader (comes with Blackberry developer tools) to load an app onto the 7130e (I have used this successfully many times so far on the 7130e) and it went into the re-initialize / reset state - and it has been stuck in a reset loop ever since!!! Just white screen, hour glass, black screen and then it repeats endlessly.

Removing the battery doesn't fix it. None of the 'extreme' methods of recovery have worked: I tried wiping it with javaloader (and other javaloader methods) - didn't work. In fact there is no way to contact the device what-so-ever from javaloader as i just get "Error:unable to open port". I have read that fixing this / communicating with the BB is a matter of timing; with some berries that have had this problem,the user was able to fix it by 'catching it' at the right part of the reset cycle. Well - i have tried a hundred times with javaloader: no go. I also tried using desktop manager (of course) via the app loader (some have reported success with 7100 models using this method) - again, tried a hundred times and again: no go.

Anybody have any ideas??
Offline  
Old 12-08-2005, 09:35 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Ominx's Avatar
 
Join Date: Jun 2005
Location: NJ
Model: 8130
Carrier: VZW
Posts: 241
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well...I really don't know if this is going to help you. But, I got into a similar problem with my 7250 and at the advise of another forum member, I continuously pulled the battery and tried to connect to the desktop manager. It took me about 10 tries, but finally I was able to connect and restore a backup. Again, you may have tried this, and it may not work, but being you have been waiting 6 hours now without a response...I figured I'd throw it out there.

At the very worst, are you within your 15 day window? You can always try to swap units.

Good Luck!
Offline  
Old 12-08-2005, 10:41 PM   #3 (permalink)
New Member
 
Join Date: Nov 2005
Model: 7130e
Carrier: Verizon
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My brother is the head of an IT department and has about thirty 7100's out there and had a user come to him with one that would not get past the hourglass. After trying many things they downloaded the firmware and reflashed the phone. Good as new.
Offline  
Old 12-08-2005, 10:57 PM   #4 (permalink)
New Member
 
Join Date: Dec 2005
Location: Vancouver BC
Model: 8700R
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just call RIM they have procedure for it
they will guide you over the phone ow to do it
it is not dead
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.