BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-30-2009, 02:47 AM   #1 (permalink)
New Member
 
Join Date: Nov 2009
Model: 8800
PIN: N/A
Carrier: AT&T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BIG! Problem

Please Login to Remove!

Okay, so recently I received an 8800 with v4.2 OS from a friend and it had IT policy on it. I tried to upgrade it, but I would keep getting "Unspecified error encountered [A:0x00000001]" when my the AppLoader was trying to connect to the device ROM, so I thought the IT policy was causing the trouble. So I went about to remove it, which I successfully did. When I tried again, however, I received the same error message. So this time, I looked around online for suggestions and I tried one method of using JL_Cmder to remove the existing OS system and using the AppLoader to load the v4.5 OS. Once again, I met this error of the phone constantly rebooting again and then having the error message pop up again. So now I'm really starting to get flustered. I also read somewhere else that perhaps it might be my computer that's causing the problem, but I tried my brother's as well. I'm using a laptop with Windows XP SP3 and my brother's is a laptop with Windows XP SP2. So now I'm stuck with a phone that doesn't work! :(

Please offer suggestions! THANK YOU!



Btw, I have BlackBerry Desktop Software version 5.0.1. I tried rebooting with both the phone and the PC, but it didn't work.
Offline  
Old 11-30-2009, 08:02 AM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App6+
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,038
Post Thanks: 52
Thanked 777 Times in 737 Posts
Default

Using Search, i found this. Even though it is for a Pearl, it might help.

Unspecified error encountered [A:0x00000001]
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 11-30-2009, 05:18 PM   #3 (permalink)
New Member
 
Join Date: Nov 2009
Model: 8800
PIN: N/A
Carrier: AT&T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks. I managed to fixed it on my own though. Turns out I had to use a desktop to install the new OS.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.