BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-08-2005, 10:00 PM   #1 (permalink)
New Member
 
Join Date: Dec 2005
Model: 7100T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 7100T Calling Problem need Help Please

Please Login to Remove!

Hi, i am new to this forum, I just bought a 7100T from ebay

I live in toronto, I am on the carrier Rogers,

Every time i make a call, about 10 to 20 minutes later i lose the signal and i cant make calls anymore, sometimes for hours, I have to take my battery out and restart it every tme to make calls,

I dont understandy why and i really need some help please

Thanks Everyone.
Offline  
Old 12-09-2005, 08:10 AM   #2 (permalink)
Thumbs Must Hurt
 
texasag90's Avatar
 
Join Date: Apr 2005
Location: Dallas, TX
Model: 8800
Carrier: T-Mobile
Posts: 148
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Once upon a time, there were issues with the 7100 losing signal and not being able to get it back. They were resolved with phone OS software updates. So, make sure you are running the latest software.

The other obvious possibility is a defective handset...
__________________
----------
Thanks, Mark
Offline  
Old 12-09-2005, 09:31 PM   #3 (permalink)
New Member
 
Join Date: Dec 2005
Model: 7100T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yep that was the problem, i upgraded the software and now it works AMAZING!
i love it the sound quality is great

thanks for the responce
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.