BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-10-2005, 11:12 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2005
Model: 7520
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 7100i (Nextel) ringer doesn't work!

Please Login to Remove!

It's pretty weird... I have the profile set for "Loudest" and the phone NEVER rings. However, I can still use the speakerphone and walkie talkie feature of the phone. I just can't get the damn thing to ring! It does vibrate on an incoming call/message however.

Edit: if I try to play a tune using the "Show Tunes" nothing ever plays :(

And no, it's not muted Please help!
Offline  
Old 12-10-2005, 11:48 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2004
Location: Chicago
Model: 9000
Carrier: ATT
Posts: 87
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Had a similar problem. Take the battery out of the unit and put it back in. Then turn the phone back on. Should fix the problem.
Offline  
Old 12-10-2005, 11:49 AM   #3 (permalink)
New Member
 
Join Date: Nov 2005
Model: 8130
Carrier: Verizon
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Hercules
It's pretty weird... I have the profile set for "Loudest" and the phone NEVER rings. However, I can still use the speakerphone and walkie talkie feature of the phone. I just can't get the damn thing to ring! It does vibrate on an incoming call/message however.

Edit: if I try to play a tune using the "Show Tunes" nothing ever plays :(

And no, it's not muted Please help!

Hercules: Mine did the same thing the other day. I pulled the battery to reset it and now it works fine. I would try that.
Offline  
Old 12-10-2005, 11:55 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2005
Model: 7520
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

That did it! I was going to try it but it seemed too easy a solution

Thanks!
Offline  
Old 12-10-2005, 08:44 PM   #5 (permalink)
Thumbs Must Hurt
 
DSS597's Avatar
 
Join Date: Apr 2005
Location: California
Model: 9700
OS: 5.0.0.296
Carrier: AT&T
Posts: 185
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Search my 7100i Bug Report thread that I started.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.