BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-10-2005, 11:16 PM   #1 (permalink)
New Member
 
Join Date: Dec 2005
Location: Princeton, NJ
Model: 7130e
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question 7130e LED randomly just stops blinking...

Please Login to Remove!

Has anyones 7130e green LED indicator just stopped? If I refresh the wireless connection. That is, if I cycle the radio on and off using the TURN WIRELESS OFF option the blinky light returns.

*shrug*

Thanks!

Josh
Offline  
Old 12-10-2005, 11:29 PM   #2 (permalink)
Thumbs Must Hurt
 
GeekNJ's Avatar
 
Join Date: Jul 2005
Location: NJ
Model: 8130
Carrier: Verizon
Posts: 118
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry7130e/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/105)

Mine seems to work correctly. Flashes red if I have a new message otherwise it flashes green. Does yours do that too?

Last edited by GeekNJ : 12-10-2005 at 11:33 PM.
Offline  
Old 12-10-2005, 11:31 PM   #3 (permalink)
New Member
 
Join Date: Dec 2005
Location: Princeton, NJ
Model: 7130e
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, the BB changes back-and-forth when I have unread messages etc. But sometimes, it'll just be sitting and the flashing green LED just stops. The curious thing is that when I hit the rotary and get the screen back, I haven't lost my wireless connection, it still says 1XEV.

-Josh
__________________
Cingular 8700c
Offline  
Old 12-10-2005, 11:37 PM   #4 (permalink)
Thumbs Must Hurt
 
GeekNJ's Avatar
 
Join Date: Jul 2005
Location: NJ
Model: 8130
Carrier: Verizon
Posts: 118
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry7130e/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/105)

Was just checking. If it didn't turn red then maybe the red LED wasn't working.
Offline  
Old 12-11-2005, 02:19 AM   #5 (permalink)
Thumbs Must Hurt
 
k40jeep's Avatar
 
Join Date: Dec 2005
Location: Des Moines, IA
Model: 8300
Carrier: AT&T
Posts: 189
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I bought mine yesterday at the vrzw store and love it. In response to the led, mine seems to work fine. It is the fifth one in the store I go to. It blinks blue when I use my bluetooth (which is amazing quality) and the blue is just cool but yeah. The red and green work as well when not on bluetooth.
Offline  
Old 12-12-2005, 12:20 PM   #6 (permalink)
New Member
 
Join Date: Nov 2005
Model: 8130
Carrier: Verizon
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

A related question -

Is there a way to get the LED to flash when you have phone voice mail? Even though I get a message stating I have voice mail, the LED doesn't flash.

Thoughts?

Thanks.
Offline  
Old 12-12-2005, 01:44 PM   #7 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by clarocco
A related question -

Is there a way to get the LED to flash when you have phone voice mail? Even though I get a message stating I have voice mail, the LED doesn't flash.

Thoughts?

Thanks.
Haven't tried but are you sure about that? The VM sends a message which should cause the LED to flash.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.