BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General Legacy Device Discussion (http://www.blackberryforums.com/general-legacy-device-discussion/)
-   -   Problem with wi-fi (http://www.blackberryforums.com/general-legacy-device-discussion/214380-problem-wi-fi.html)

william962 12-20-2009 07:30 PM

Problem with wi-fi
 
Hey guys, you're probably thinking here's another guy who gets a failed connection or whatever, but the wi-fi problem I have is weird.

I recently re-installed the applications on my blackberry 8820 and later tried to set-up my wi-fi connection, I can scan the area for connection but then I can't actually select or click on the network, nothing happens.

The wi-fi was working fine before i re-installed the applications, i just installed default applications, am i missing any perhaps?

akosnitzky 12-20-2009 08:24 PM

You are a bit vague in your descriptions. If you did not restore your RIM apps, you may need to reinstall the entire OS. I need more info

william962 12-21-2009 05:58 PM

all i did was restore the OS, no other apps, i'll re-install the OS again and i'll let you know how it goes

akosnitzky 12-23-2009 10:46 PM

Was your problem resolved?

ULTRON 01-02-2010 11:53 PM

Remove the battery, wait for a few seconds, then reinsert and restart, and you should be fine.


All times are GMT -5. The time now is 06:44 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.