BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-20-2009, 06:30 PM   #1 (permalink)
New Member
 
Join Date: Dec 2009
Model: 8820
PIN: N/A
Carrier: Orange UK
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem with wi-fi

Please Login to Remove!

Hey guys, you're probably thinking here's another guy who gets a failed connection or whatever, but the wi-fi problem I have is weird.

I recently re-installed the applications on my blackberry 8820 and later tried to set-up my wi-fi connection, I can scan the area for connection but then I can't actually select or click on the network, nothing happens.

The wi-fi was working fine before i re-installed the applications, i just installed default applications, am i missing any perhaps?
Offline  
Old 12-20-2009, 07:24 PM   #2 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

You are a bit vague in your descriptions. If you did not restore your RIM apps, you may need to reinstall the entire OS. I need more info
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 12-21-2009, 04:58 PM   #3 (permalink)
New Member
 
Join Date: Dec 2009
Model: 8820
PIN: N/A
Carrier: Orange UK
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

all i did was restore the OS, no other apps, i'll re-install the OS again and i'll let you know how it goes
Offline  
Old 12-23-2009, 09:46 PM   #4 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Was your problem resolved?
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 01-02-2010, 10:53 PM   #5 (permalink)
Knows Where the Search Button Is
 
ULTRON's Avatar
 
Join Date: Feb 2008
Model: 8820
OS: 4.5.0.312
PIN: 2439AF38
Carrier: AT&T
Posts: 41
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Remove the battery, wait for a few seconds, then reinsert and restart, and you should be fine.
__________________
"Come unto me, all ye that labour and are heavy laden, and I will give you rest." - JESUS CHRIST; Matthew 11:28; KJV.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.