BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-12-2005, 09:10 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2005
Location: Akron, Ohio
Model: 8700c
Carrier: Cingular
Posts: 82
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 7130e PIN Message Flaw?

Please Login to Remove!

It appears that the PIN Message feature is flawed in the 7130e.

When I goto messages, then select Compose PIN, it takes me to the screen where you type in the PIN. As I type the PIN address into the To: field, it attempts to find the "proper" address in my personal address book (like I am typing an email). Also, typically when typing a PIN address, you have to hold the ALT key to get the letters. This is not the case in the 7130e. No matter what I do, the options are either someone in my personal address book or a lookup. I have tested this process on a 8700c and the PIN Message process does work fine. I have attached a screen shot of the device. As you can see, it does not have the PINxxxxxxx option. If the last character in the PIN address is a letter, it will try to pull addresses from my address book. My BB OS is v 4.1.0.117.

Can others duplicate this?

Thanks...
Attached Thumbnails
7130e PIN Message Flaw?-pin-error.jpg  
Offline  
Old 12-12-2005, 09:34 AM   #2 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

To avoid this I compose PIN messages using the "Use Once" option unless I have someone in my address book with a PIN assigned.

In Messages screen, press "L" to compose message. Scroll to Use Once, click TW and select PIN. On next screen, typing the PIN does not do an address book lookup.
Offline  
Old 12-12-2005, 09:45 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2005
Location: Akron, Ohio
Model: 8700c
Carrier: Cingular
Posts: 82
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

That does work. Thanks.

Is there a way to do that through the menu system? The 8700c does allow it, so I still feel that something was forgotten about in the 7130e software.
Offline  
Old 12-12-2005, 11:56 AM   #4 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My guess is the 8700 and 7130 have different shortcuts, thus there will be some differences. SureType vs QWERTY is most likely the reason.
Offline  
Old 12-12-2005, 12:02 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2005
Location: Akron, Ohio
Model: 8700c
Carrier: Cingular
Posts: 82
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for commenting whsbuss.

Since posting this message, I have downloaded some of the BlackBerry simulators from thier website. I have downloaded two difference software versions. One, is the .117 revision that I have on my device. The simulator acts the same as my device - flawed. The second version I downloaded is a .214 revision (from europe?). That revision works as it should. it displays PIN: xxxxxxx after I type the PIN address in. The simulator test seems to backup the idea that the .117 code seems to have a flaw in it. Confermations? Comments? Thanks.
Offline  
Old 12-13-2005, 09:59 AM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2005
Location: Akron, Ohio
Model: 8700c
Carrier: Cingular
Posts: 82
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Does anyone else confirm this issue?

Thanks.
Offline  
Old 12-19-2005, 08:43 AM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2005
Location: Akron, Ohio
Model: 8700c
Carrier: Cingular
Posts: 82
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

After working with T-Support, it was confirmed that there is an issue with the software. It did take a few minutes for me to explain it in a way they could understand it, so it is possible I did that here. The error was that there is no "Use Once" when sending a PIN through the menu system. Hopefully this helps someone out. Thanks to those to posted to my reply's.

Happy Holidays!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.