BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-12-2005, 08:13 PM   #1 (permalink)
New Member
 
Join Date: Dec 2005
Model: 8700c
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8700c + VeriChat + AT&T (Cingular Blue)

Please Login to Remove!

Has anyone got this working? I have tried all the normal APN settings and nothing seems to work. I always get "failed to transmit" . I called and talk to 2 different reps and they promised that there was nothing more they could add to my account. They said since I was an AT&T client, that all the internet / data services should be working. I do have the unlimited bb plan. I also am a hosted bes user but they don't offer MDS. Not sure if that has anything to do with it.


Calvin
Offline  
Old 12-12-2005, 08:56 PM   #2 (permalink)
New Member
 
Join Date: Nov 2005
Model: 8700c
Carrier: att
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

duplicate

Last edited by gamsberry : 12-12-2005 at 08:57 PM. Reason: duplicate
Offline  
Old 12-12-2005, 08:56 PM   #3 (permalink)
New Member
 
Join Date: Nov 2005
Model: 8700c
Carrier: att
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by webtoker
Has anyone got this working? I have tried all the normal APN settings and nothing seems to work. I always get "failed to transmit" . I called and talk to 2 different reps and they promised that there was nothing more they could add to my account. They said since I was an AT&T client, that all the internet / data services should be working. I do have the unlimited bb plan. I also am a hosted bes user but they don't offer MDS. Not sure if that has anything to do with it.


Calvin
When I first got my 8700 I used the Blue SIM from my 7290 in it. Verichat worked fine, as it had with the 7290. Unfortunately I migrated to Orange last week so I can't check any settings for you. Works fine there too, though I did need a new key. I am on a BES with MDS.
Offline  
Old 12-12-2005, 11:24 PM   #4 (permalink)
New Member
 
Join Date: Dec 2005
Model: 8700c
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I noticed if I create a connection with MidSSH using the TCP/IP option, it works. If I switch to the BES option I get the same error Verichat gives me.

Last edited by webtoker : 12-12-2005 at 11:48 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.