BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-13-2005, 04:48 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2005
Location: FL
Model: 8100
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8700c Echo

Please Login to Remove!

I am on Cingular Orange with an 8700c and I am experiencing those that I call or call me get an echo when I use the handset. Howerver, when I use the wired headset the echo goes away.

Has any else experienced this? I am sure this is hardware related as it goes away with the earpiece.
__________________
---------------
Sully or IndySully or now JaxSully
Steve Sullivan
Treo 600 > 7290 > 8700c > 8100c
PIN: 23E8F771
Offline  
Old 12-13-2005, 10:48 PM   #2 (permalink)
Thumbs Must Hurt
 
John-Fox's Avatar
 
Join Date: Apr 2005
Location: Louisville, KY
Model: 9000
OS: 4.6.0.167
Carrier: AT&T Mobility
Posts: 80
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am not having that problem. I have never used the earpiece, either. I would suggest an exchange within the 30 days.
Offline  
Old 12-13-2005, 10:55 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
VidGameKing's Avatar
 
Join Date: Sep 2005
Location: Newark, CA
Model: 8800c
Carrier: Cingular
Posts: 288
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

every once and a while I get an echo on the line, but it's usually attributed to a bad cell connection on either my side, or the person I'm calling.
__________________
He's not any kind of program, Sark. He's a user!
Offline  
Old 12-13-2005, 10:57 PM   #4 (permalink)
Knows Where the Search Button Is
 
gBerry's Avatar
 
Join Date: Nov 2005
Model: 8700c
Carrier: AT&T
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I got the same complaint today from somebody I called...

It keeps happening with the same person too.
Offline  
Old 12-13-2005, 10:57 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2005
Model: 8800
Carrier: AT&T
Posts: 34
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

wow i have pretty similar issue here, i get voice quality issue like crackling and poping sound to as far as the other person not being able to hear me but if i plug in the wired headset everything seems fine.
Offline  
Old 12-13-2005, 11:09 PM   #6 (permalink)
Thumbs Must Hurt
 
Airpoppoff's Avatar
 
Join Date: Dec 2005
Location: Yakima, WA
Model: 9000
OS: Veestah
Carrier: ATT
Posts: 84
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

same issue here :(
__________________
- Matt
Offline  
Old 12-14-2005, 01:31 AM   #7 (permalink)
Thumbs Must Hurt
 
Wavester's Avatar
 
Join Date: Apr 2005
Location: Philadelphia, PA/Southern NJ
Model: 9900
OS: 7.1.0.xxx
PIN: the tail on a donkey
Carrier: T-Mobile
Posts: 164
Post Thanks: 6
Thanked 0 Times in 0 Posts
Default

I've had the same thing happen to me twice in the last two days, but this is the first time I've experienced anything ike this with the 8700c. I don't know if it is the device though, as I've had this happen oin regular phone handsets in the past. Might just be the network or connection.
Offline  
Old 12-14-2005, 01:50 AM   #8 (permalink)
New Member
 
Join Date: Oct 2005
Model: 7100
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've had numerous comments of "echo" from callers when using my 8700c both with and with out bluetooth headset (Jabra 500)
Offline  
Old 12-14-2005, 02:22 AM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2005
Location: Scottsdale, AZ
Model: 9000
Carrier: Cingular/at&t
Posts: 48
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by indysully
I am on Cingular Orange with an 8700c and I am experiencing those that I call or call me get an echo when I use the handset. Howerver, when I use the wired headset the echo goes away.

Has any else experienced this? I am sure this is hardware related as it goes away with the earpiece.

You all need to pick up the current Consumer Reports and check out the cell phone article, amost every single survey for Cingular mentioned static and echo problems with their service. Fact is they almost came in last or near last for every major market and their customer service was rated last I believe..... Good reading you should take a gander..

http://www.consumerreports.org/cro/c...nuary-2006.htm
Offline  
Old 12-14-2005, 03:16 AM   #10 (permalink)
Talking BlackBerry Encyclopedia
 
VidGameKing's Avatar
 
Join Date: Sep 2005
Location: Newark, CA
Model: 8800c
Carrier: Cingular
Posts: 288
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It's not much news that cingular has completely yuckky customer service. Well, at least not new news! and as for the echo, it might have something to do with Cingular's packet delay latency. And when the wired headset is used there is another level of noise reduction that remove it all together on the blackberry end.
__________________
He's not any kind of program, Sark. He's a user!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.