BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General Legacy Device Discussion (http://www.blackberryforums.com/general-legacy-device-discussion/)
-   -   App world no longer working-please help (novice) (http://www.blackberryforums.com/general-legacy-device-discussion/220795-app-world-no-longer-working-please-help-novice.html)

Smeagol 02-27-2010 02:46 PM

App world no longer working-please help (novice)
 
Hi all, I'm hoping somone can help me with this:

The other day I downloaded 'Blackberry Apps World on to my 8800 (Vodafone), I then downloaded the bloomberg app & a weather app & they both worked fine for a couple of days.

Today when I tried them they wouldn't update & when I go on to the apps world I just get the following error message:

'Cannot connect to the blackberry app world server. Make sure that your device is connected to the wireless network and try again.'

My Email & browser still work fine & I haven't changed any connection settings since it worked yesterday! I have deleted the app world & re-installed but I still get the same error.

Info:
Blackberry 8800
Vodafone UK
Located in the UK (Wales)
Blackberry App world v. 1.1.0.24

this was all working fine 2 days ago, now i'm getting the error message every time. I've tried rebooting the Blackberry & re-installing app world but to no avail.

Please help. Thanks in advance.:?

Dubdub 02-27-2010 04:41 PM

Gotta be patient and wait until someone comes along and has an answer.

Have you tried a battery pull (is that what you meant by "rebooting"?)?

Make sure there is not a "+" in the bloomberg and weather addresses.

Smeagol 02-28-2010 03:18 AM

Quote:

Originally Posted by Dubdub (Post 1572282)
Gotta be patient and wait until someone comes along and has an answer.

Have you tried a battery pull (is that what you meant by "rebooting"?)?

Make sure there is not a "+" in the bloomberg and weather addresses.

Hi Duddub sorry about the extra post - was a mistake. I was trying to subscribe to the thread but somehow added another post!! don't know how.

I have deleted Bloomberg & Weather & yes I have done several battery pulls. BBApp world loads up to the main screen then you get the usual green striped loading bar for about 5 seconds then the following message pops up.
'Cannot connect to the blackberry app world server. Make sure that your device is connected to the wireless network and try again.'

it then shuts down!


All times are GMT -5. The time now is 07:15 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.