BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-20-2005, 03:27 PM   #1 (permalink)
New Member
 
Join Date: Dec 2005
Model: 7130e
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default A Huge problem with my 7130e!

Please Login to Remove!

ok, I though it was only my phone that turns off by itself and turns back on.

so i went to change to a new one, and this one does the same thing!!

YES, it turns off by itself and turns back on on regular basis!

does anyone have any mention about this??

Last edited by yoonjunhyuk : 12-20-2005 at 04:41 PM.
Offline  
Old 12-20-2005, 03:38 PM   #2 (permalink)
Thumbs Must Hurt
 
GeekNJ's Avatar
 
Join Date: Jul 2005
Location: NJ
Model: 8130
Carrier: Verizon
Posts: 118
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My phone definitely doesn't do that and I haven't heard that reported here by anyone else. Does it turn off while you are using it? When you holster it? When you plug it in?

Is it possible it's rebooting? Any software installed on it besides what comes with the phone?
Offline  
Old 12-20-2005, 04:40 PM   #3 (permalink)
New Member
 
Join Date: Dec 2005
Model: 7130e
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It's never happened while using it.

I do not holster.

I think it does not matter if I plug it or not.

There is no program besides the one came with the phone.

...Damn, this is so frustrating.
Offline  
Old 12-20-2005, 05:38 PM   #4 (permalink)
New Member
 
Join Date: Dec 2005
Location: Toronto. Ontario, Canada
Model: 713Oe
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Go to the options icon. Go to Auto On/Off. The start up and turn off functions may be enabled. There are weekday and weekend settings or you can just disable them both.

Steve
Offline  
Old 12-21-2005, 12:22 AM   #5 (permalink)
New Member
 
Join Date: Dec 2005
Model: 7130e
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

allisondude, I really appreciate that but that is not what is causing the problem.

It's all been disabled.

I'm going nuts.

I think I should just go to the store again.
Offline  
Old 12-21-2005, 12:48 AM   #6 (permalink)
Thumbs Must Hurt
 
abstractrude's Avatar
 
Join Date: Aug 2005
Model: 7550
Posts: 52
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

dude... call verizon, thats a verizon issue, say its ****ed up, they will send you a new one. done.
Offline  
Old 12-21-2005, 02:36 AM   #7 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,807
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

Do you have any non-RIM third party software on it? The 7130 I have does not do that.
Offline  
Old 12-21-2005, 07:56 AM   #8 (permalink)
New Member
 
Join Date: Dec 2005
Model: 7130e
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

When I select the "switch" icon to power down my blackberry 7130e, the display shows "The device is scheduled to turn on at Dec 21, 2005 8:45 AM" Then options appear for "Turn Off" and "Full Power Off" If I select turn off to cycle power, the message from pressing the "switch icon" changes to "The device is scheduled to turn on at Dec 21, 2005 8:45 AM". This happens regardless of the auto on/off being enabled.
Offline  
Old 12-21-2005, 08:49 AM   #9 (permalink)
New Member
 
Join Date: Dec 2005
Model: 8100
Carrier: T-Mobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've expereinced it when I try to save .mp3s from Wal-Mart.com. Occasionally it would freeze and reboot itself out of nowhere. But other than that, my 7130e is fine.
Offline  
Old 12-21-2005, 03:00 PM   #10 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Platinum
I've expereinced it when I try to save .mp3s from Wal-Mart.com. Occasionally it would freeze and reboot itself out of nowhere. But other than that, my 7130e is fine.
Other 7130e users have reported similar problems with mp3's. It could be file size, freq. rate, etc. Maybe BB.com has something in their knowledge base.
Offline  
Old 12-21-2005, 10:04 PM   #11 (permalink)
Knows Where the Search Button Is
 
mcspeed's Avatar
 
Join Date: Dec 2005
Model: 7130
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My 7130 has behaved (mis-behaved?) in asimilar manner. Appears to re-boot and the hour glass is on the screen for what seems like more than a minute. I believe it happens when it is asleep and I press the scroll wheel. Overall I'm happy with the unit but this is a concern.
__________________
"If you come to a fork in the road, take it." - Yogi Berra
Offline  
Old 12-23-2005, 11:56 AM   #12 (permalink)
New Member
 
Join Date: Dec 2005
Model: 7130E
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have you tried downloading the verizon blackberry software and reloading the BB? it can be found at http://vzw.smithmicro.com/blackberry
Offline  
Old 12-24-2005, 01:15 PM   #13 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2005
Location: Carson City
Model: pearl
Carrier: Verizon
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine also does this and I have absolutely no other software/mp3's/photos anything on it. I just thought it was rebooting after some update. Silly me, thinking all microsoft-style on my bb. Fortunately it has never happened at an inappropriate time to me.
Offline  
Old 12-24-2005, 04:23 PM   #14 (permalink)
Knows Where the Search Button Is
 
crackedoutontheblack's Avatar
 
Join Date: Dec 2005
Location: New York
Model: 8330
Carrier: Verizon
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My 7130e also does this on a regular basis, specifically when I close the boom on my Motorola bluetooth headset. I have also noticed it at other times without bluetooth enabled though.

As previously stated, It has never happened while in use, etc...but it has done it approximately once a day....

I do have 3rd party softwares but no Mp3's...

I'm blundered
Offline  
Old 01-02-2006, 04:45 PM   #15 (permalink)
New Member
 
Join Date: Jan 2006
Model: 7130e
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default The blackberry restarts itself involuntarily- it's the bluetooth

I had this problem with 7100t and now I have it with my brand new 7130e. I just went to a verizon store and they said it shouldnít happen and they replaced it to a new device. They said its was delivered DOA ( dead on arrival) . my friend has the same problem with his 7100t. In some forums I read that the reason is the Bluetooth. Thatís whatís causing the problem. If it happens to one of you guys and you donít have a Bluetooth device, please post it.
Offline  
Old 01-02-2006, 05:56 PM   #16 (permalink)
Knows Where the Search Button Is
 
Mad Max's Avatar
 
Join Date: Dec 2005
Location: The Most Corrupt State In The USA, New Jersey
Model: 8830
Carrier: Verizon
Posts: 34
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It has happend to me while I was surfing the web a few times! All of the sudden the hour glass comes on and then shuts off and reboots. I'll have to stop at Verizon and see what they say. Also as I have posted I can't get the right setting to have an incoming call come through while I'm surfing the web. Anyone have any ideas?
Offline  
Old 01-02-2006, 07:18 PM   #17 (permalink)
CrackBerry Addict
 
kurichan's Avatar
 
Join Date: Dec 2005
Location: San Diego
Model: 9630
OS: 5.0.0.591
Carrier: Verizon BIS / BES
Posts: 696
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Totally crazy idea, but is the battery in tight and the cover on securely?

Treos had a problem where the SIM would lose contact and the phone would reboot - solved by shoving in a small piece of cardboard with the SIM.
__________________
9630 #4 < 9630 #3 < 9630 #2 < 9630 < 9530 (returned) < 8703 < 7250
Offline  
Old 01-03-2006, 07:25 AM   #18 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by kurichan
Totally crazy idea, but is the battery in tight and the cover on securely?

Treos had a problem where the SIM would lose contact and the phone would reboot - solved by shoving in a small piece of cardboard with the SIM.
There is no SIM on the 7130 (cdma). From what I've read it appears to be a bug in the OS 4.1 for the 7130. Verizon knows about it and hopefully RIM will get a fix out.
Offline  
Old 01-03-2006, 07:49 AM   #19 (permalink)
Thumbs Must Hurt
 
GeekNJ's Avatar
 
Join Date: Jul 2005
Location: NJ
Model: 8130
Carrier: Verizon
Posts: 118
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Mad Max
It has happend to me while I was surfing the web a few times! All of the sudden the hour glass comes on and then shuts off and reboots. I'll have to stop at Verizon and see what they say. Also as I have posted I can't get the right setting to have an incoming call come through while I'm surfing the web. Anyone have any ideas?
I didn't have this happen until yesterday (1/2/06). Happened twice to me. I've had the phone for a month. Both times I was browsing the Internet and the "Requesting" bar along the bottom was just filling up and then it spontaneously rebooted. One time I thought it was a pretty quick reboot and the other looked like a more involved and much longer reboot.

This morning on the commute in to work it didn't happen. The sites I was visiting yesterday when the problem occurred are ones I'm always using so I don't think, though I can't be 100% sure, it's related to some specific content being sent.
Offline  
Old 01-03-2006, 09:18 AM   #20 (permalink)
Talking BlackBerry Encyclopedia
 
Eric5273's Avatar
 
Join Date: Sep 2004
Location: New York
Model: 7100g
Carrier: Cingular
Posts: 368
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This happened with my Cingular 7100g several times, also during web browsing -- always when I was trying to load a very large and complicated html web page. It's obviously a bug in the Blackberry software and is not hardware related. Just like your windows PC freezes sometimes, so does the Blackberry on occasion.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.