BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General Legacy Device Discussion (http://www.blackberryforums.com/general-legacy-device-discussion/)
-   -   8800 Device not working (http://www.blackberryforums.com/general-legacy-device-discussion/221784-8800-device-not-working.html)

v.dimitrov 03-12-2010 01:08 PM

8800 Device not working
 
Hi,

I bought a Blackberry 8800 and when I put the battery in, the LED lights up once and there is a battery with a red line going through it on the screen.

I tried recharging it for hours and hours - nothing happened.
I also bought a new battery, but the result was still the same.
Then I decided to do a clean software installation using AppLoader using the command prompt with the /nojvm command but on the second step it said that it was "unable to connect to the device" so I went on and tried it without the /nojvm command and the same thing happened.
After that I downloaded Jl_Cmder and tried to wipe the software, but it didn't do anything. ( I chose option 4 from the menu and then I entered blackberry when prompted, but I just got redirected to the main menu)

So now I am out of ideas... please help me out. Thanks.

aiharkness 03-12-2010 01:19 PM

Welcome to the group.

Let's back up. Sounds like you didn't actually connect to the blackberry and even get a wipe started, correct?

Plug the blackberry into a wall charger with the battery in it. Start with the "new" battery that you just purchased. Wait about a half hour or so. Then remove the battery for half a minute with the blackberry still connected to the charger, and then replace the batter. Does the blackberry then boot up? If so, let it finish charging.

v.dimitrov 03-12-2010 01:27 PM

Yes, that's the case... The blackberry screen is on with that battery with a 'red line going through it' icon. That happens even when I plug the USB in with no battery in there.

The problem is that when I bought this BB off that person, he said that it didn't have a charger and I got it on a lower price. So I'm guessing that I should go and buy one tomorrow.

Any other ideas apart from the wall charger?
Thanks for the reply.

aiharkness 03-12-2010 01:34 PM

Ok. Hold on. Let's do this . . .

Did you download and install the blackberry desktop software on your computer? If not, do it and then come back.

Next, plug in the blackberry to the computer using the usb. Don't use a usb hub or keyboard usb connector. Do as I suggested above. Wait a while and then remove the battery for a moment and replace while the blackberry is still plugged into the usb. If the blackberry boots up, let it finish charging. If it doesn't and you still see the no battery symbol, wait a while longer and try again.

v.dimitrov 03-12-2010 01:56 PM

Yes, the desktop software is installed on my PC and the 8800 4.5 firmware is installed too.

I did plug the USB in the main port at the back of my laptop and repeated the technique that you suggested 3 times in a row with a 5-10 second delay between the battery replacement and it ended with no luck. The same icon appears.

Thanks.

aiharkness 03-12-2010 02:15 PM

Wirelessly posted

How about returning it to the seller. I think that's what I would do, and ask for my money back.

v.dimitrov 03-12-2010 02:24 PM

That's not an option... I bought it from an anonymous seller that I will never see again... =D

I'll go and buy a new charger and then attempt to recharge the BB using the charger, and if it doesn't work again, then I'll just have to throw it away.

Thanks for your help though. =)

jbairdjr 03-21-2010 12:55 PM

Wirelessly posted

This indicator means the battery is dead and unable to power the phone. If toy get a new battery and charger you may solve your problem.
Next time, don't buy that phone from the guy in the trenchcoat :)

v.dimitrov 03-21-2010 01:33 PM

I did buy a brand new battery and I tried to charge it, but with no luck... still the same thing. =)
It didn't power on properly with the charger plugged in too. It must be a hardware fault, but oh well. =)


All times are GMT -5. The time now is 07:39 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.