BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-22-2010, 07:29 PM   #1 (permalink)
New Member
 
Join Date: Mar 2010
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default PIN suddenly stopped working

Please Login to Remove!

Forgive me if this has been answered elsewhere ... I did a couple of searches but didn't find anything.

I have an 8830 that I use for regular email, SMS and PIN. Today, the PIN function stopped working. I would send a PIN, but never get the little "d" and the person wouldn't receive the PIN. If someone sent me a PIN and I replied to that, the PIN would go through normally. But I couldn't originate a PIN. Email and text worked fine. I rebooted twice and it started to work. Later in the day it stopped again. I rebooted again and it's working right now.

My IT guy didn't even know what a PIN was. So if anyone has any ideas, I would appreciate hearing them! Cheers.
Offline  
Old 03-22-2010, 09:01 PM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,766
Post Thanks: 16
Thanked 504 Times in 490 Posts
Default

Wirelessly posted

How are you rebooting? Battery pull? If not, with the power on, remove the battery for half a minute.

it's weird that it works again for you after a little while then stops again. I don't know the answer to that. Service issue beyond your control?
__________________
- Ira
Offline  
Old 03-22-2010, 09:20 PM   #3 (permalink)
New Member
 
Join Date: Mar 2010
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, I did a battery pull while it was on. I wonder if the battery is going? Is it possible PINs take more power than other msgs? Sounds unlikely. The next time I reboot I will make sure to count to 30 before I put battery back in. Maybe it needs more time to rest!
Offline  
Old 03-23-2010, 09:20 AM   #4 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,766
Post Thanks: 16
Thanked 504 Times in 490 Posts
Default

Wirelessly posted

I doubt it's battery. At least a battery problem wouldn't just cause trouble with PIN alone.

I would also try resending service books. I didn't suggest it before because it started working for you again, at least for a little while. But who knows.

Out of curiosity, is it just PIN messaging, and not BBM as well? Or is it both PIN and BBM?
__________________
- Ira
Offline  
Old 03-23-2010, 02:51 PM   #5 (permalink)
New Member
 
Join Date: Mar 2010
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

How can I resend service books? I don't know what that is. And I don't have BBM on my BB. Willing to try anything. it stopped working again this afternoon. Thanks for your help!
Offline  
Old 03-23-2010, 03:09 PM   #6 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,766
Post Thanks: 16
Thanked 504 Times in 490 Posts
Default

Wirelessly posted

http://www.blackberryfaq.com/index.p...rvice_books%3F

BBM = Blackberry Messenger -- You do not have it?
__________________
- Ira
Offline  
Old 03-23-2010, 05:15 PM   #7 (permalink)
New Member
 
Join Date: Mar 2010
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the how-to, and I will try that.

RE: Blackberry Messenger, sorry, I do have it, I just haven't used it. I'm going to test that as well. Really appreciate the suggestions.
Offline  
Old 03-23-2010, 05:27 PM   #8 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,766
Post Thanks: 16
Thanked 504 Times in 490 Posts
Default

Give an update either way. -- The fact that it works again after a reset makes me think the problem is on your end. Maybe a third-party app causing a conflict? A theme causing some issue? Memory?

When/if it happens again, pay attention to what applications you have running. See if there is a pattern. Also look at your free memory (options > status) immediately after a hard reset, again a while latter, and then again when the problem comes back.
__________________
- Ira
Offline  
Old 03-23-2010, 10:02 PM   #9 (permalink)
New Member
 
Join Date: Mar 2010
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

will do. thanks again.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.