BlackBerry Forums Support Community

BlackBerry Forums Support Community (
-   General Legacy Device Discussion (
-   -   Cingular Orange: 3rd Party Apps/Modem/Tethering/WAP Problems Solved!!!! (

Airpoppoff 12-22-2005 05:00 PM

Cingular Orange: 3rd Party Apps/Modem/Tethering/WAP Problems Solved!!!!
Just a little of background, I have been having Extreemly huge amount of problems with my 8700c ever since I got it. Since I have a good freind at Cingular, that helped out alot. But anyways, At first I wanted to use 3rd party apps like Verichat and Webmessenger and was having problems with those (tunnel errors/connect timed out/blah blah) and then I gave up and said, well, I'll set up the tethering so I can get internet on my laptop. And then I got a plethora of errors from that. So anyways, It's all working now, 3 weeks later after hours of research and tampering. So Hopefully I can help some other peple out with this.

3rd party Apps Setup: So I wanted to use Verichat, Installed it, and got the tunnell error, basically I just started searching and taking tips like crazy.

And found this post:

And Did every single thing to a T to what is said in that post, As soon as My cingular rep added the "WAP.Cingular APN" Feature to my account, It started working perfectly.

So as soon as I got that setup, I'm like okay, well lets try the tethering now to see if that works, Well, Nope, I still get errors upon errors. The reason why i'm combining both of these items in one post is because MAYBE the 3rd party apps setup had SOMETHING to do with the above features that were done.

Tethering modem: So I have a toshiba Satellite laptop, and have NEVER had any previous blackberry software on it. So heres my problems, Listed out, In order of First to last.

With the blackberry desktop manager 4.1 installed I have everything hooked up, and all of the settings done in...

This thread:

And Under where it says "query mode" All AT commands show up "COMMAND NOT SUPPORTED" Don't worry about that, It will still work. It does not matter.

Made sure of the correct APN setting which is: +cgdcont=1,"IP","ISP.CINGULAR"
Make sure you use NO spaces.

Then I made a New connection just like the thread says, and got this first error of:

"The modem failed to respond, Make sure it is properly connected"

So what I did from there, is made sure the BBDM(desktop manager) was open and running, and I was connected good, I looked down, yeah It's connected, BBDM says its connected, so I unpluged it reconnected it, Same error again, So I opened the app loader just to get the notifcation on the BB itself to say "connected to the computer" and at the same time, Opened the Dialup Connection and Sweet, that Error went away! But then another error came up. Which was....

"there was a hardware failure in the modem (or other connecting device)"

So now I'm getting frustrated, I Restart the computer after that, plug in the blackberry, and never saw that Error again. So then I go to connect again, and i get......

ERROR 736: The remote computer terminated the control protocol

Oh now I'm really mad, I double check my TCP settings and everything looks good, And I see something about someone posting about getting a "WIX EXTENDED INTERNET" feature to my account, So I take the right provision and call my Cingular rep and have him add that on my account, Adds it on to the account, I take out the battery, and register now, Now I get a different error......

"628: The connection was terminated by the remote computer before it could be completed"

Okay, now I'm going to kill someone, I have given up almost at this point, every single setting is perfect, even tried Cingular blue setups, Still nothing, Same error same error, nothing ever changes, So I remember when I went and activated my phone, they gave me one of those new "3G blue" sim cards, as shown in my post HERE So I took the initiative to call up my rep again and be like "Can I switch back to the old white card" So he tried to dif one up for me, and then Found one and activated it for me, So i was like Sweet, this HAS to be the problem, Then i went home, Tried that out, Still got Error 628, So at this point, The Sim card probobly has nothing to do with it, So I was like ok, Whatever, I gave up.

So last night I was bored so I was like ahh whatever, let me try it again to see if I can get it to work so these are the steps I took completely...

Did a Complete Uninstalled the BBDM Completely, Made sure all files were gone. And Uninstalled the "standard modem" from the Device Manager.
Dowloaded latest BBDM from HERE
Recconected to the BBDM
Completely Deleted any connections I had
Fully Followed these steps in Mark's Thread Here:
MADE SURE The FULL #10 step including flow control is done.
Recreated the connection.


I don't have a freeking clue if any of these steps have anything to do with eachother but This is exactly how I do it, Now I can browse on my laptop, AND use my 3rd party apps No problem 8-)

If anyone has any questions, don't hesitate to ask!

All times are GMT -5. The time now is 10:39 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.