BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-21-2010, 07:42 AM   #1 (permalink)
New Member
 
Join Date: Apr 2010
Model: 8830
PIN: N/A
Carrier: none
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default network inactive??

Please Login to Remove!

nfo:verizon blackberry 8830 WE, i bought a unlock code and it worked, I inserted a sim card and it worked just fine for 3 days. but now I can't receive any pin in bb messenger or receive any emails or make any calls, it dials a different number. the strange thing is that it gets signal gprs.
connected to network everything looks just fine from the outside, but when you go to ADVANCE OPTION/ simcard/ and enter mepd it gives m the folowing info:

SIM Disabled
Network inactive???
Network Subset Disabled
Service Provider Disabled
Corporate Disabled


now I have 3 of these phones, and I know it suppose to be network disabled. but this one says, inactive? why? and how can i fix this?


p.s. I'm outside the U.S.
Edit/Delete Message
Offline  
Old 04-21-2010, 11:11 AM   #2 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

I would say, the sim card is now inactive, hence why you cant receive anything.
Call your carrier.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 04-21-2010, 12:02 PM   #3 (permalink)
New Member
 
Join Date: Apr 2010
Model: 8830
PIN: N/A
Carrier: none
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

something strange happened today, I went to option/mobile network and changed the network mode from gsm to global and I save and rebooted the device. After that I could make calls and I received old msg's from friends, but after a few minute gone again.

after that I entered alt/lglg and in the log it says java exception/ illegal argumentex

is this a OS problem?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.