BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 05-22-2010, 05:45 PM   #1 (permalink)
New Member
Join Date: May 2010
Model: 8700g
Carrier: tmobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy T-Mobile Problem Please help

Please Login to Remove!

Hi peeps i'm new here to the scene and really need some advice... I have a tmobile blackberry 8700g and have the firmware
installed... My problem is now that I updated my firmware from tmobile site, I cant get any of the Apps.Themes or anything new added on hee without problems or some kind of error; I'm trying to get back to 4.2 or anything that will allow me to play third party apps..... By the way my DM is v5.0.1 if anyone can help it would be a big help... Thanks
Old 05-22-2010, 09:47 PM   #2 (permalink)
Dubdub's Avatar
Join Date: Nov 2005
Location: New Hampshire
Model: App6+
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,038
Post Thanks: 54
Thanked 783 Times in 743 Posts

Moved to a more appropriate location.

What error are you getting?
-->>BB FAQ

-->>Stinsonddog's Tip Site!


If someone helps, tell them by clicking the Thanks button.!!
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.