BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General Legacy Device Discussion (http://www.blackberryforums.com/general-legacy-device-discussion/)
-   -   7130e Charging LED (http://www.blackberryforums.com/general-legacy-device-discussion/22920-7130e-charging-led.html)

mslevy 01-03-2006 12:10 AM

7130e Charging LED
 
Is there a LED or indicator that tells you your battery is fully charged?

Mad Max 01-03-2006 12:13 AM

Yes, Settings+Options+Status

whsbuss 01-03-2006 08:21 AM

The LED will be a steady, bright green when the battery charging cycle has completed.

mslevy 01-03-2006 09:06 AM

ok Thanks. My battery only gets to 96% and stays there when being charged. Do I need to discharge and recharge?

mslevy 01-03-2006 10:39 PM

ok. my battery is fully charged now and my LED is still blinking green. Can someone please confirm if the 7130e LED will be a steady green, when the battery charging cycle has completed.

SDCromer 01-03-2006 11:11 PM

I does go solid green when charging is complete.

kb9liq 01-03-2006 11:45 PM

Mine has never gone to solid green, it always blinks.

whsbuss 01-04-2006 07:38 AM

Quote:

Originally Posted by kb9liq
Mine has never gone to solid green, it always blinks.

Could be a battery problem. Check w/Verizon.

whoscalling 01-04-2006 12:52 PM

Quote:

Originally Posted by whsbuss
The LED will be a steady, bright green when the battery charging cycle has completed.

As we speak (BB 7130e is plugged in) I go to Settings + Options + Status, and battery says 100% but my led is still blinking.

whsbuss 01-04-2006 02:40 PM

Quote:

Originally Posted by whoscalling
As we speak (BB 7130e is plugged in) I go to Settings + Options + Status, and battery says 100% but my led is still blinking.

OK, maybe there is some confusion here. If your Screen/Keyboard settings have the LED Coverage setting to ON, then the LED will always blink when you are within the wireless coverage area. I have turned this option OFF so when my battery has completed charging I get a solid Green LED.

Try turning the LED option to OFF to see if that will do it.

dan.proskauer 01-04-2006 04:06 PM

Or turn off the BB while charging (if you can stand to have it off for even a little while... Certainly pressing that icon does take a certain strength of will for me.)

mslevy 01-05-2006 09:35 AM

Tried all of that and my 7130 still doesn't have a solid green light. If I completely turn off my blackberry it stays solid light green. (That is not functionable) I don't understand why some 7130's have a solid green and others do not. Are there different versions of the firmware?

whsbuss 01-05-2006 01:40 PM

Quote:

Originally Posted by mslevy
Tried all of that and my 7130 still doesn't have a solid green light. If I completely turn off my blackberry it stays solid light green. (That is not functionable) I don't understand why some 7130's have a solid green and others do not. Are there different versions of the firmware?

No different firmware. The LED is only solid green when fully charged when its turned off. The reason is the LED has to be abe to flash Red when messages, etc. are received. Make sense now?

mslevy 01-05-2006 01:58 PM

ahhhhhh. Yes, that makes sense and thank you.

Mad Max 01-05-2006 04:33 PM

I can have my 7130e charging for 7 hours with the phone off, and it only has 95% charge with a solid green LED. I don't get it!

mslevy 01-05-2006 07:40 PM

Mine was like that too when I first got it. It took about a week of charging and discharging before the battery reached 100%.

MooseBerry 01-06-2006 04:52 AM

I've had my 7130e for about four weeks now, and I have to say, the battery life has gotten much better. But, why does the light keep blinking even when the unit's off?

whsbuss 01-06-2006 08:10 AM

Quote:

Originally Posted by Big Moose 566
I've had my 7130e for about four weeks now, and I have to say, the battery life has gotten much better. But, why does the light keep blinking even when the unit's off?

The LED flashes green to indicate network coverage. You can disable this in the Screen/Keyboard options screen (LED coverage on/off).

mslevy 01-06-2006 09:30 AM

Did you actually turn off the unit by holding the power button? Or is it in sleep mode?

MooseBerry 01-07-2006 04:57 AM

Quote:

Originally Posted by mslevy
Did you actually turn off the unit by holding the power button? Or is it in sleep mode?

Doesn't the "turn off" icon do the same as holding down the top button? Also, this is my 5th BB: 7510, 7520, 7100t and 7100i prior to this and none of them did it. I'm not really bothered by this, I just think it's a weird quirk.


All times are GMT -5. The time now is 06:01 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.