BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-03-2006, 12:10 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2005
Model: 8700
Carrier: verizon
Posts: 54
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 7130e Charging LED

Please Login to Remove!

Is there a LED or indicator that tells you your battery is fully charged?
Offline  
Old 01-03-2006, 12:13 AM   #2 (permalink)
Knows Where the Search Button Is
 
Mad Max's Avatar
 
Join Date: Dec 2005
Location: The Most Corrupt State In The USA, New Jersey
Model: 8830
Carrier: Verizon
Posts: 34
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, Settings+Options+Status
Offline  
Old 01-03-2006, 08:21 AM   #3 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The LED will be a steady, bright green when the battery charging cycle has completed.
Offline  
Old 01-03-2006, 09:06 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2005
Model: 8700
Carrier: verizon
Posts: 54
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok Thanks. My battery only gets to 96% and stays there when being charged. Do I need to discharge and recharge?
Offline  
Old 01-03-2006, 10:39 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2005
Model: 8700
Carrier: verizon
Posts: 54
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok. my battery is fully charged now and my LED is still blinking green. Can someone please confirm if the 7130e LED will be a steady green, when the battery charging cycle has completed.
Offline  
Old 01-03-2006, 11:11 PM   #6 (permalink)
Thumbs Must Hurt
 
SDCromer's Avatar
 
Join Date: May 2005
Location: Upstate South Carolina
Model: 9650
OS: v6.0.0.43
Carrier: Verizon
Posts: 148
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I does go solid green when charging is complete.
__________________
9650 on Verizon
Offline  
Old 01-03-2006, 11:45 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2005
Model: 7130
Posts: 89
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine has never gone to solid green, it always blinks.
Offline  
Old 01-04-2006, 07:38 AM   #8 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by kb9liq
Mine has never gone to solid green, it always blinks.
Could be a battery problem. Check w/Verizon.
Offline  
Old 01-04-2006, 12:52 PM   #9 (permalink)
Talking BlackBerry Encyclopedia
 
whoscalling's Avatar
 
Join Date: Sep 2004
Location: Thousand Oaks, CA (SoCal)
Model: 9550
OS: .517
Carrier: Verizon
Posts: 427
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by whsbuss
The LED will be a steady, bright green when the battery charging cycle has completed.
As we speak (BB 7130e is plugged in) I go to Settings + Options + Status, and battery says 100% but my led is still blinking.
__________________
_____________________________________________
7100t, 7130e, 8700c, 8703e, 8830, Storm, Curve, Tour, Bold, Flip, Storm 2
www.evadearmor.com
Offline  
Old 01-04-2006, 02:40 PM   #10 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by whoscalling
As we speak (BB 7130e is plugged in) I go to Settings + Options + Status, and battery says 100% but my led is still blinking.
OK, maybe there is some confusion here. If your Screen/Keyboard settings have the LED Coverage setting to ON, then the LED will always blink when you are within the wireless coverage area. I have turned this option OFF so when my battery has completed charging I get a solid Green LED.

Try turning the LED option to OFF to see if that will do it.
Offline  
Old 01-04-2006, 04:06 PM   #11 (permalink)
New Member
 
dan.proskauer's Avatar
 
Join Date: Dec 2005
Model: 8830
Carrier: Verizon
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Or turn off the BB while charging (if you can stand to have it off for even a little while... Certainly pressing that icon does take a certain strength of will for me.)
Offline  
Old 01-05-2006, 09:35 AM   #12 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2005
Model: 8700
Carrier: verizon
Posts: 54
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Tried all of that and my 7130 still doesn't have a solid green light. If I completely turn off my blackberry it stays solid light green. (That is not functionable) I don't understand why some 7130's have a solid green and others do not. Are there different versions of the firmware?
Offline  
Old 01-05-2006, 01:40 PM   #13 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mslevy
Tried all of that and my 7130 still doesn't have a solid green light. If I completely turn off my blackberry it stays solid light green. (That is not functionable) I don't understand why some 7130's have a solid green and others do not. Are there different versions of the firmware?
No different firmware. The LED is only solid green when fully charged when its turned off. The reason is the LED has to be abe to flash Red when messages, etc. are received. Make sense now?
Offline  
Old 01-05-2006, 01:58 PM   #14 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2005
Model: 8700
Carrier: verizon
Posts: 54
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ahhhhhh. Yes, that makes sense and thank you.
Offline  
Old 01-05-2006, 04:33 PM   #15 (permalink)
Knows Where the Search Button Is
 
Mad Max's Avatar
 
Join Date: Dec 2005
Location: The Most Corrupt State In The USA, New Jersey
Model: 8830
Carrier: Verizon
Posts: 34
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I can have my 7130e charging for 7 hours with the phone off, and it only has 95% charge with a solid green LED. I don't get it!
Offline  
Old 01-05-2006, 07:40 PM   #16 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2005
Model: 8700
Carrier: verizon
Posts: 54
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine was like that too when I first got it. It took about a week of charging and discharging before the battery reached 100%.
Offline  
Old 01-06-2006, 04:52 AM   #17 (permalink)
Talking BlackBerry Encyclopedia
 
MooseBerry's Avatar
 
Join Date: Aug 2005
Location: NYC suburbs.
Model: 9930
PIN: Up :)
Carrier: Verizon Wireless
Posts: 257
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

I've had my 7130e for about four weeks now, and I have to say, the battery life has gotten much better. But, why does the light keep blinking even when the unit's off?
__________________
"Those who hammer their guns into plows will plow for those who do not."~Thomas Jefferson
Offline  
Old 01-06-2006, 08:10 AM   #18 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Big Moose 566
I've had my 7130e for about four weeks now, and I have to say, the battery life has gotten much better. But, why does the light keep blinking even when the unit's off?
The LED flashes green to indicate network coverage. You can disable this in the Screen/Keyboard options screen (LED coverage on/off).
Offline  
Old 01-06-2006, 09:30 AM   #19 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2005
Model: 8700
Carrier: verizon
Posts: 54
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did you actually turn off the unit by holding the power button? Or is it in sleep mode?
Offline  
Old 01-07-2006, 04:57 AM   #20 (permalink)
Talking BlackBerry Encyclopedia
 
MooseBerry's Avatar
 
Join Date: Aug 2005
Location: NYC suburbs.
Model: 9930
PIN: Up :)
Carrier: Verizon Wireless
Posts: 257
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mslevy
Did you actually turn off the unit by holding the power button? Or is it in sleep mode?
Doesn't the "turn off" icon do the same as holding down the top button? Also, this is my 5th BB: 7510, 7520, 7100t and 7100i prior to this and none of them did it. I'm not really bothered by this, I just think it's a weird quirk.
__________________
"Those who hammer their guns into plows will plow for those who do not."~Thomas Jefferson

Last edited by MooseBerry : 01-07-2006 at 05:04 AM. Reason: Left out a BB unit :0
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.