BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-26-2010, 02:49 PM   #1 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8700
PIN: N/A
Carrier: Tmobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Transferring Sounds From 8703E to 8700G

Please Login to Remove!

Hi,

Is it possible to upload a ringer from my 8700G to my computer and then download the ringer into my 8703E?

The one ringer that I loved on my 8700G isn't included as part of the ringers in the 8703E, and so I was hoping I could somehow upload the ringer I like and download it into the 8703E (ringers?) folder.

Thanks!

Last edited by Blak01 : 06-26-2010 at 02:51 PM.
Offline  
Old 06-26-2010, 02:56 PM   #2 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8700
PIN: N/A
Carrier: Tmobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Oh, and another thing. Does the 8703E come with internet? WiFi? Not real knowledgeable about this stuff so I'm unsure. But I'm able to log on to the internet even though my service provider says that they don't provide internet service? Is there any reason I'm able to connect?
Offline  
Old 06-26-2010, 07:35 PM   #3 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8700
PIN: N/A
Carrier: Tmobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Instead of creating another thread, I'll ask one more question in here. If anyone can answer even one of my questions, that's fine. Don't feel the need to answer all three.

Third question: I bought my Blackberry 8703E from eBay and it just arrived today. The battery status (after charging it for about an hour) says "100%." But the bars in the upper, right corner of the screen only show three bars, instead of 4. Is this a problem with the phone? Do I need to charge it a bit more or is the phone potentially damaged?
Offline  
Old 06-26-2010, 08:15 PM   #4 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,813
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

A couple of comments.

The 8703e, a legacy (read: old) BB does not have WiFi. What carrier are you using?

If the ringtone was one that came with the 8700, you can't move it (it's part of the software and not a seperate file).

Are the bars you are looking at the signal strength of the battery?
Offline  
Old 06-26-2010, 10:19 PM   #5 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8700
PIN: N/A
Carrier: Tmobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the response.

Quote:
Originally Posted by NJBlackBerry View Post
The 8703e, a legacy (read: old) BB does not have WiFi. What carrier are you using?
The phone is on the Verizon Wireless, CDMA Network. But it's connected through Reachoutwireless.com.

Quote:
Originally Posted by NJBlackBerry View Post
If the ringtone was one that came with the 8700, you can't move it (it's part of the software and not a seperate file).
Wow, that sucks!

I wonder if there's a way to find that specific ring tone online and then download it into the phone and use it that way?

Quote:
Originally Posted by NJBlackBerry View Post
Are the bars you are looking at the signal strength of the battery?
Yea', it's the signal strength of the battery. Below you can see a picture of exactly what I'm talking about - I've outlined the area that is identical to mine (has three bars, as opposed to four):

And in another area, when you choose the following options: Settings, options, status - there you'll see: "Signal (mine says): "-80 dBm", and beneath that, it says, "Battery: 100%." Yet there are only three bars, as opposed to four, which would indicate that the battery is truly 100% fully charged.



Offline  
Old 06-27-2010, 06:33 AM   #6 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,813
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

Likely a bad battery; they are pretty inexpensive to replace.

Can't help with the ringtone, sorry...
Offline  
Old 06-27-2010, 03:42 PM   #7 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8700
PIN: N/A
Carrier: Tmobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'll give the new battery thing a try and hopefully that solves the problem.

Thanks again for the help.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.