BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-29-2010, 06:23 AM   #1 (permalink)
New Member
 
Join Date: Jun 2010
Model: 7520
PIN: N/A
Carrier: Boost
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default JVM 102 Error - What next?

Please Login to Remove!

Okay guys... My BB 7520 was flashed to boost a month ago. Yesterday morning woke up to a JVM 102 error.

I have - tried to reinstall the OS with BB Desktop. Didn't work

Tried to do the JM fix and it didn't work

Tried to do the 'if the JM Fix doesn't work do this' and it's telling me I have insufficient space on my BB.

What now?

I'm in Winston-Salem NC if anyone would like to take a gander at just fixing the thing!

Thanks!
Offline  
Old 06-29-2010, 07:40 AM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,036
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

I think you need to call boost and get it reflashed.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.