BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-04-2006, 10:44 PM   #1 (permalink)
New Member
 
Join Date: Jan 2006
Model: 700t
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 7100t Device Error

Please Login to Remove!

I'm getting an error message "Device error: 439" on my 7100t. In addition the phone keeps shutting off on it's own accord.
Does anyone have any suggetions of what to do?
Offline  
Old 01-05-2006, 12:07 AM   #2 (permalink)
CrackBerry Addict
 
theBorg's Avatar
 
Join Date: Sep 2005
Location: Silicon Valley
Model: 83/81
PIN: TO
Carrier: AT&T 8310, 8100, 7100
Posts: 614
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Power down the device. Remove the battery. Count your toes. Replace the battery. That does a hard reset and takes a minute or two to reboot. OK, now?

If not, fire it out the window. No more problems.

JJ.

I believe you have t-mo service. Call them. You'll probably have to transfer to tier 2 or to the BB support group. The BB support group is tight.

Good luck,
-mT
Offline  
Old 01-05-2006, 08:24 AM   #3 (permalink)
New Member
 
Join Date: Jan 2006
Model: 700t
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 7100t Device Error

Thanks guys.
I've done all that. The phone does reset and comes on, however it keeps shutting down on its own again!
Offline  
Old 01-05-2006, 11:26 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2005
Model: 7100t
Posts: 44
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What are you doing when you get error 439?
Offline  
Old 01-05-2006, 08:52 PM   #5 (permalink)
Thumbs Must Hurt
 
disp350's Avatar
 
Join Date: Nov 2005
Model: 9700
Carrier: AT&T
Posts: 113
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Might want to consider backing up your data and wiping the device clean, then reinstalling the device software. That solves a lot of problems. It's not uncommon for the OS to become corrupted.
Offline  
Old 01-06-2006, 10:43 PM   #6 (permalink)
New Member
 
Join Date: Jan 2006
Model: 700t
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by dranger
What are you doing when you get error 439?
Nothing in particular!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.