BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-05-2006, 09:25 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2005
Location: Cleveland, OH
Model: Pearl
Carrier: Cingular
Posts: 69
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Not receiving SMS messages

Please Login to Remove!

My wife tried to send me a couple of pictures from her cellphone today, but I never received them. I have the full BlackBerry plan with Cingular Orange and she has the the add on to her regular plan that allows her to send picture messages.

Is there something I might be missing on my end?

Thanks
Offline  
Old 01-06-2006, 12:20 AM   #2 (permalink)
Thumbs Must Hurt
 
celcius's Avatar
 
Join Date: Nov 2005
Location: San Diego, CA
Model: 8700c
Posts: 97
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If you have just the Blackberry Unlimited plan it does not include, SMS or MMS. Picture messages are MMS. If she could send it out as regular email though then you'd have no problem.
Offline  
Old 01-06-2006, 06:30 AM   #3 (permalink)
BlackBerry Extraordinaire
 
lgreenberg's Avatar
 
Join Date: Dec 2005
Location: New House
Model: 8310
PIN: 2453F457 OR 242B5C50
Carrier: Cingular
Posts: 2,527
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It doesn't matter if you have an SMS plan on your account or not you still should be able to receive SMS messages. You'd just be billed .10 cents per message. Call Cingular data support.
Offline  
Old 01-06-2006, 07:22 AM   #4 (permalink)
BlackBerry Extraordinaire
 
rcbjr's Avatar
 
Join Date: Feb 2005
Location: North Texas
Model: 8700
Posts: 1,366
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

A search of this forum for MMS problem pulled a thread with this post.
No Compose MMS Option on 8700c

Don't know of any resolution yet.

Hope this helps.
Rcbjr
Offline  
Old 01-06-2006, 08:00 AM   #5 (permalink)
BlackBerry Extraordinaire
 
lgreenberg's Avatar
 
Join Date: Dec 2005
Location: New House
Model: 8310
PIN: 2453F457 OR 242B5C50
Carrier: Cingular
Posts: 2,527
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by rcbjr
A search of this forum for MMS problem pulled a thread with this post.
No Compose MMS Option on 8700c

Don't know of any resolution yet.

Hope this helps.
Rcbjr
Not sure if you cited the wrong post by mistake or not but the one you've referenced doesn't seem to have anything to do with not being able to receive SMS or MMS messages.
Offline  
Old 01-06-2006, 09:43 AM   #6 (permalink)
BlackBerry Extraordinaire
 
barjohn's Avatar
 
Join Date: Sep 2004
Location: Riverside, CA
Model: 8700
Carrier: AT&T
Posts: 1,068
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think he was trying to answer the original question. While the poster titled it unable to send SMS messages, the context was about his inability to receive pictures whaich are MMS messages. As has been stated before, Cingular does not yet support MMS for the 8700. SMS (text) messages work just fine.
__________________
John

For more information see barJohn Reviews It
Active PIN 203A5535
Offline  
Old 01-06-2006, 09:59 AM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2005
Location: Cleveland, OH
Model: Pearl
Carrier: Cingular
Posts: 69
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by barjohn
I think he was trying to answer the original question. While the poster titled it unable to send SMS messages, the context was about his inability to receive pictures whaich are MMS messages. As has been stated before, Cingular does not yet support MMS for the 8700. SMS (text) messages work just fine.
Ahhhh, that makes sense now. I hadn't made the distinction between SMS and MMS since I figured if one was working the other would work.

That's truly annoying.
Offline  
Old 01-06-2006, 12:17 PM   #8 (permalink)
Thumbs Must Hurt
 
buttbutt's Avatar
 
Join Date: Feb 2005
Model: 8300
Carrier: Cing
Posts: 49
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

my 7100g (6-9mo) and 8700c (a few weeks old) have issues getting SMS messages, I try to redirect people to send me email. Tmobile users regularly fail in the sends. My outbound seems to generally work though. I was thinking it was a ATT/Cing BB and SMS issue as prior phones never had issues.
__________________
http://budkereport.blogspot.com
Offline  
Old 01-06-2006, 12:52 PM   #9 (permalink)
BlackBerry Extraordinaire
 
rcbjr's Avatar
 
Join Date: Feb 2005
Location: North Texas
Model: 8700
Posts: 1,366
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by lgreenberg
Not sure if you cited the wrong post by mistake or not but the one you've referenced doesn't seem to have anything to do with not being able to receive SMS or MMS messages.
---


I probably should have linked to the whole thread, instead of this one post. The topic of the thread was "No Compose MMS Option on 8700c". If they don't support sending MMS, it stands to reason that it wouldn't support receiving. Additionally, I should have mentioned that Pictures are sent as MMS and not SMS.
And as usual, John (Barjohn) is right.

Sorry for the confusion.
Rcbjr
Offline  
Old 01-06-2006, 05:29 PM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2005
Location: Boston, MA
Model: 8830
Carrier: Verizon
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I likewise had a problem receiving SMS messages for the first week or two on my device. I worked through the issue with Cingular tech support, and it was eventually escalated to a third-tier support rep (with whom I never actually spoke, only corresponded). I was able to receive SMS messages from T-Mobile, Verizon, and Cingular Orange, but not Cingular Blue, Sprint, or Nextel. Removing and resetting text messages from my account didn't yield any resolution. I don't know if the third-tier techs reps did something, but I was eventually able to receive messages. My hypothesis is that, in migrating from Verizon Wireless to Cingular, something in the SMS routing tables took a while to update for certain carriers, hence the non-receipt of messages. After a week or two, this issue appears to have auto-resolved. Sorry I can't be of more help!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.