BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General Legacy Device Discussion (http://www.blackberryforums.com/general-legacy-device-discussion/)
-   -   8700r Enterprise Activations hangs or take forever... (http://www.blackberryforums.com/general-legacy-device-discussion/23252-8700r-enterprise-activations-hangs-take-forever.html)

RegisteredUser 01-06-2006 12:06 PM

8700r Enterprise Activations hangs or take forever...
 
I've find that there is an issue with the BlackBerry 8700r in Enterprise Activation over the air. It takes forever. Sometimes, it would hang.

Has anyone got issues with this as well?

crooklyn 01-06-2006 12:51 PM

with one of my users i did came across the issue where the initial stage of activation takes forever

saldous 01-06-2006 12:53 PM

Mine went through no problems at all. someone else reported they had to wipe clean each device and then start it and it would then work ok for them.

jcricket 01-06-2006 04:11 PM

I had to do a couple of full/hard resets on the BB8700c (with reseting the BES in-between) to get my enterprise activation to work. Hung at 90% twice and then went through quickly the third time. Search the board, others have had the same experience.

brewcaster 01-06-2006 04:43 PM

This happened to all 5 we were activating. I found that if you do a handheld wipe, then hook it back up to the desktop, it will begin the activation again, and complete through the desktop faster and more reliably.

treaty1013 01-06-2006 10:08 PM

I had a problem where it wasn't activating at all. No matter what I tried (on my side) I couldn't get it to work. Turns out Cingular didn't have one of the required services activated correctly. After they corrected it, everything worked like a charm immediately.

conwawj 01-12-2006 04:31 PM

We just picked up a few 8700c devices to test in our Domio 6.4, BES 4.0.3hf2 environment. So far 2 out of 2 devices hung up at 90% during activation and would not go any further. On one device a wipe and reactivation fixed the issue. On the other the wipe and reactivation completed activation however calendar, tasks and address book entries were missing.

I hope a fix for this is coming soon.

e4chan 01-12-2006 06:08 PM

Help....
 
Quick Question...how do you wipe an 8700r? Because my device is hanging at 88% and I cancelled the activation. Now I don't know how to reactivate it on the BES?

Background: I have a brand new 8700r (previously I had a 7290). I attached the 8700r to my computer and it automatically try to do enterprise activation. It hung at 88% and got mad and cancelled the activation. Now I don't know how to reactivate it? Does wiping the device retrigger the activation?

Please advise....getting frustrated.

Thanks,
e4

Supafly 01-12-2006 07:22 PM

@e4chan, settings - Secrity Options - General Settings (click Trackwheel for menu) - Wipe handheld.

Regenerate your encrytion key and try to resync the device on your desktop manager.

e4chan 01-12-2006 09:02 PM

Got it....Thanks a bunch!!!

Cheers,
e4


All times are GMT -5. The time now is 06:41 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.