BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-06-2006, 12:06 PM   #1 (permalink)
Knows Where the Search Button Is
 
RegisteredUser's Avatar
 
Join Date: Dec 2005
Location: Vancouver
Model: 8320
Carrier: Rogers Wireless
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8700r Enterprise Activations hangs or take forever...

Please Login to Remove!

I've find that there is an issue with the BlackBerry 8700r in Enterprise Activation over the air. It takes forever. Sometimes, it would hang.

Has anyone got issues with this as well?
Offline  
Old 01-06-2006, 12:51 PM   #2 (permalink)
New Member
 
Join Date: Oct 2005
Model: 8800
Carrier: Cingular
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

with one of my users i did came across the issue where the initial stage of activation takes forever
Offline  
Old 01-06-2006, 12:53 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jul 2005
Location: Massachusetts, USA
Model: 8830
Carrier: Verizon
Posts: 251
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine went through no problems at all. someone else reported they had to wipe clean each device and then start it and it would then work ok for them.
Offline  
Old 01-06-2006, 04:11 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2005
Model: 8700c
Carrier: Cingular
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had to do a couple of full/hard resets on the BB8700c (with reseting the BES in-between) to get my enterprise activation to work. Hung at 90% twice and then went through quickly the third time. Search the board, others have had the same experience.
Offline  
Old 01-06-2006, 04:43 PM   #5 (permalink)
New Member
 
Join Date: Dec 2005
Model: 8700c
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This happened to all 5 we were activating. I found that if you do a handheld wipe, then hook it back up to the desktop, it will begin the activation again, and complete through the desktop faster and more reliably.
Offline  
Old 01-06-2006, 10:08 PM   #6 (permalink)
New Member
 
Join Date: Jan 2006
Model: 8700c
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had a problem where it wasn't activating at all. No matter what I tried (on my side) I couldn't get it to work. Turns out Cingular didn't have one of the required services activated correctly. After they corrected it, everything worked like a charm immediately.
Offline  
Old 01-12-2006, 04:31 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2005
Location: Philly
Model: Z10
OS: BES 10.1
Carrier: AT&T
Posts: 150
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

We just picked up a few 8700c devices to test in our Domio 6.4, BES 4.0.3hf2 environment. So far 2 out of 2 devices hung up at 90% during activation and would not go any further. On one device a wipe and reactivation fixed the issue. On the other the wipe and reactivation completed activation however calendar, tasks and address book entries were missing.

I hope a fix for this is coming soon.

Last edited by conwawj : 01-12-2006 at 04:34 PM.
Offline  
Old 01-12-2006, 06:08 PM   #8 (permalink)
New Member
 
Join Date: Aug 2005
Model: 8100
Carrier: Rogers
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Help....

Quick Question...how do you wipe an 8700r? Because my device is hanging at 88% and I cancelled the activation. Now I don't know how to reactivate it on the BES?

Background: I have a brand new 8700r (previously I had a 7290). I attached the 8700r to my computer and it automatically try to do enterprise activation. It hung at 88% and got mad and cancelled the activation. Now I don't know how to reactivate it? Does wiping the device retrigger the activation?

Please advise....getting frustrated.

Thanks,
e4

Last edited by e4chan : 01-12-2006 at 07:06 PM.
Offline  
Old 01-12-2006, 07:22 PM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2005
Model: 8100V
Carrier: Vodafone
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

@e4chan, settings - Secrity Options - General Settings (click Trackwheel for menu) - Wipe handheld.

Regenerate your encrytion key and try to resync the device on your desktop manager.
Offline  
Old 01-12-2006, 09:02 PM   #10 (permalink)
New Member
 
Join Date: Aug 2005
Model: 8100
Carrier: Rogers
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Got it....Thanks a bunch!!!

Cheers,
e4
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.