BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-07-2006, 08:29 AM   #1 (permalink)
CrackBerry Addict
 
Join Date: Feb 2005
Model: 8800c
Carrier: Cingular
Posts: 970
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Message Screen Display Problem

Please Login to Remove!

Hi,
I have the 8700c and I'm having a problem with the message screen display. When I open "Messages" from the home screen icon or PocketDay, it shows me the date and only the first message highlighted. the rest of the screen is blank. If I use the scroll wheel the messages display one by one and the wheel scrolls down. After the entire screen is populated, I click the scroll whell and go to Options, when I come back to the main message screen, same thing. In fact, anytime I exit the message screeen and come back to it, I have the same problem.

I deleted all my third pary software but that didn't seem to help. Any ideas?

Regards-Michael G.
Offline  
Old 01-07-2006, 09:01 AM   #2 (permalink)
BBF Moderator
 
Stinsonddog's Avatar
 
Join Date: Mar 2005
Location: Northern California
Model: 9700
PIN: Agaboobie
Carrier: AT&T
Posts: 5,518
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Wipe and reload

If it's still there sounds like a defective unit. Sounds like something got messed up.

Quote:
Originally Posted by mgerbasio
Hi,
I have the 8700c and I'm having a problem with the message screen display. When I open "Messages" from the home screen icon or PocketDay, it shows me the date and only the first message highlighted. the rest of the screen is blank. If I use the scroll wheel the messages display one by one and the wheel scrolls down. After the entire screen is populated, I click the scroll whell and go to Options, when I come back to the main message screen, same thing. In fact, anytime I exit the message screeen and come back to it, I have the same problem.

I deleted all my third pary software but that didn't seem to help. Any ideas?

Regards-Michael G.
__________________
Shortcuts Rule!! Download Link:[Stinsonddog's Blackberry Tips ] GET TORCHED
@ Stinsonddog
Offline  
Old 01-07-2006, 10:06 AM   #3 (permalink)
BlackBerry Extraordinaire
 
barjohn's Avatar
 
Join Date: Sep 2004
Location: Riverside, CA
Model: 8700
Carrier: AT&T
Posts: 1,068
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try wiping the device from the desktop manager and reinstalling a clean system.
__________________
John

For more information see barJohn Reviews It
Active PIN 203A5535
Offline  
Old 01-07-2006, 02:12 PM   #4 (permalink)
CrackBerry Addict
 
Join Date: Feb 2005
Model: 8800c
Carrier: Cingular
Posts: 970
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks guys. What I did was a backup and received an error with the RMS database, whatever that is. I then just restored that database and so far so good. If that doesn't work I'll wipe it as barjohn suggested.

Regards-Michael G.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.