BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-09-2006, 04:00 PM   #1 (permalink)
Thumbs Must Hurt
 
only1eagle's Avatar
 
Join Date: Nov 2005
Model: 7290
Carrier: T-mobile
Posts: 113
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 7230 initialization failed error

Please Login to Remove!

I have a 7230 unlocked TMO. I updated the software to 4.0 wiped the handheld. After a long hourglass stint it came up.

Whenever I turn on wireless I get an initialization failed error and no connection. I have tried TMO and Cingular SIM's and its the same.

Under SIM Card when I do MEPD It shows everything as unknown. IE:

SIM: UNKNOWN
Network: UNKNOWN
Network Subset: UNKNOWN
Service Provider: UNKNOWN
Corporate: UNKNOWN
Any help would be great
Offline  
Old 01-09-2006, 04:34 PM   #2 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

Are you on BES? If so, one you reactivate it, that message will go away.

Doug
Offline  
Old 06-22-2006, 01:16 PM   #3 (permalink)
New Member
 
Join Date: Jun 2006
Model: 8320
Carrier: tmobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the same problem. Excuse my ignorance but how do I go about reactivating BES?

Any help is appreciated.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.