BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-10-2006, 01:59 PM   #1 (permalink)
New Member
 
Join Date: Jan 2006
Model: 8320
Carrier: tmobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 7105t and my space?

Please Login to Remove!

I just purchased a 7105t and am receiving an unknown error message after logging in. I have no problem when I sign on with my spint phone. Do I need to change my brower settings? Can anyone help?
Offline  
Old 01-10-2006, 05:02 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2005
Location: Greater Seattle Area
Model: 8820
Carrier: T-Mobile
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I get almost the same thing -- a completely blank page. I've mucked around with the settings and still can't get it either.
Offline  
Old 01-11-2006, 10:48 PM   #3 (permalink)
New Member
 
Join Date: Jan 2006
Model: 8320
Carrier: tmobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

had anyone had any luck navigating through myspace with their 7105t?
Offline  
Old 01-11-2006, 11:04 PM   #4 (permalink)
New Member
 
Join Date: Jan 2006
Model: 8320
Carrier: tmobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I can now navigate with searches and reading profiles but still can not get passed the log in screen.
Offline  
Old 01-22-2006, 11:31 PM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
jscully's Avatar
 
Join Date: Dec 2004
Location: Toronto, Ontario
Model: 9530
OS: 5.0.0.419
PIN: 3066853A
Carrier: Bell Mobility
Posts: 329
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hate to bump a thread...but...
I too was looking to solve the same issue.
My search of "MySpace" turned up about 6 threads, and one had the solution...
Go through Berry411. just search MySpace, and sign in that way.
It gives you a "wap"-type look of the site, but it works well.


CREDIT TO CONCEPT for the...well...concept.

Last edited by jscully : 01-22-2006 at 11:39 PM.
Offline  
Old 01-23-2006, 12:06 AM   #6 (permalink)
New Member
 
Join Date: Jan 2006
Model: 8320
Carrier: tmobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for your help. After using your tip I can now sign on using my berry! Very cool. Thanks again
Offline  
Old 01-23-2006, 03:35 AM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2005
Location: Los Angeles, CA
Model: 8703
Carrier: MetroPCS
Posts: 170
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I found upgrading to 4.1 helped. Dunno why, but it loads fine now.

Before (with 4.0) I had to turn the images off or close every other running program to load it.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.